
<!DOCTYPE html>
<html lang="en-US">
<head>
	<!--meta tag-->
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.boutiquehotelier.com/xmlrpc.php"/>

	<script type="application/javascript">var wpflixs_ajax_url = "https://www.boutiquehotelier.com/wp-admin/admin-ajax.php"</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hotel marketing trends 2022: TikTok and meta search named key players</title>
	<meta name="description" content="Hotel marketing trends for 2022 will include the rise of TikTok and meta search engines according to new research" />
	<link rel="canonical" href="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hotel marketing trends 2022: TikTok and meta search named key players" />
	<meta property="og:description" content="Hotel marketing trends for 2022 will include the rise of TikTok and meta search engines according to new research" />
	<meta property="og:url" content="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/" />
	<meta property="og:site_name" content="Boutique Hotelier" />
	<meta property="article:publisher" content="https://www.facebook.com/BoutiqueHotelier/" />
	<meta property="article:published_time" content="2021-12-15T11:04:28+00:00" />
	<meta property="article:modified_time" content="2021-12-15T11:09:14+00:00" />
	<meta property="og:image" content="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="550" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@BHotelier" />
	<meta name="twitter:site" content="@BHotelier" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Eamonn Crowe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Boutique Hotelier &raquo; Feed" href="https://www.boutiquehotelier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boutique Hotelier &raquo; Comments Feed" href="https://www.boutiquehotelier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boutique Hotelier &raquo; Hotel marketing trends 2022: TikTok and meta search named key players Comments Feed" href="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/feed/" />
<link rel="apple-touch-icon" href="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/Boutique-Hotelier-Icon-Logo-72.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/Boutique-Hotelier-Icon-Logo-144-1.png" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boutiquehotelier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpflixs-shortcodes-styles-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/writepro-wpflixs-shortcodes/wpflixs-shortcodes-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/components/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-external-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/external_script/wpflixs-external-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-main-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/css/wpflixs-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-responsive-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/css/wpflixs-responsive.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-default-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro-child/style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-custom-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/custom/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.boutiquehotelier.com/wp-content/uploads/yOXpPmqhhHdk/lOEPQZCKKFkn.css?ver=2.2.3' type='text/css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CLato:400,700&#038;display=swap&#038;ver=1628515318" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CLato:400,700&#038;display=swap&#038;ver=1628515318" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic%7CLato:400,700&#038;display=swap&#038;ver=1628515318" /></noscript><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/inaFYCKfaIDsxM-PfNueh4WqnTuW4LetvmbAf3FZCdLY8CCmcj3LkBQGpzcE17MyZHzzFLzuNhejV5OgkYCXDtfC75TuXzP1O0hfF9kKDU4pzJCKounSVDJYX87sadoOGWgklgdEQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.boutiquehotelier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/twitter-tweets/js/weblizar-fronend-twitter-tweets.js?ver=1' id='wl-weblizar-fronend-twitter-tweets-js'></script>
<link rel="https://api.w.org/" href="https://www.boutiquehotelier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boutiquehotelier.com/wp-json/wp/v2/posts/36609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boutiquehotelier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boutiquehotelier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.boutiquehotelier.com/?p=36609' />
<link rel="alternate" type="application/json+oembed" href="https://www.boutiquehotelier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fhotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boutiquehotelier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fhotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.2" /><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/inaFYCKfaIDsxM-PfNueh4WqnTuW4LetvmbAf3FZCdLY8CCmcj3LkBQGpzcE17MyZHzzFLzuNhejV5OgkYCXDtfC75TuXzP1O0hfF9kKDU4pzJCKounSVDJYX87sadoOGWgklgdEQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.boutiquehotelier.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 36609, token: "851202a8c0" }); /* ]]> */</script><!-- /WordPress Most Popular --><style> 
	.wp-most-popular li a img {   
    float: left;
    display: block;
	height:36px;
	width:36px; 	
}
.wp-most-popular li a:last-child {
    display: flex;    
    margin-top: 0;
    padding-left: 5px;
    padding-top: 0;
}
ul.wp-most-popular li{
 display:table;
 clear:both;
}
	 </style><meta property="og:title" content="Hotel marketing trends 2022: TikTok and meta search named key players"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/"/><meta property="og:site_name" content="Boutique Hotelier"/><meta property="og:description" content="Popular video-sharing app is not just for Gen Z users, according to new stats"/><meta property="og:image" content="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022.jpg"/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.boutiquehotelier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.boutiquehotelier.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '110da4df-eded-4580-9c04-3685de52592e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.boutiquehotelier.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4979c8f7-1397-4bb3-8d4b-5aebacc6595c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://bh-aws-media.s3-accelerate.amazonaws.com/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bh-aws-media.s3-accelerate.amazonaws.com/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bh-aws-media.s3-accelerate.amazonaws.com/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-180x180.png" />
<meta name="msapplication-TileImage" content="https://bh-aws-media.s3-accelerate.amazonaws.com/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-270x270.png" />
<style type="text/css" media="all">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</style><style id="writepro_wpflixs_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">.header-style-2{background-color:#ffffff;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:cover;}.footer-area{background-color:#282828;background-repeat:no-repeat;background-attachment:fixed;background-position:center center;background-size:cover;}body{font-family:Raleway;line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;font-display:swap;}.post-title,.review-info-score,.review-as{font-family:Raleway;text-transform:capitalize;font-weight:700;font-style:normal;color:#282828;font-size:18px;font-display:swap;}.post-meta-info,.review-info-intro{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;color:#777;font-size:10px;font-display:swap;}.post-cate-info,.box-share ,.post-share-bar{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:11px;font-display:swap;}.post-btn,.pagination-load-more{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;font-display:swap;}.main-nav-wrap ul.main-nav-inner > li > a,.mobile-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;font-display:swap;}.is-sub-menu li.menu-item,.mobile-nav-wrap .show-sub-menu > .sub-menu{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;font-display:swap;}.widget-title,.block-title{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;color:#282828;font-size:12px;font-display:swap;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5020133-48"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5020133-48');
</script>








</head><!--#header-->


<body class="post-template-default single single-post postid-36609 single-format-standard wpflixs-body is-full-width is-header-style-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope  itemtype="https://schema.org/WebPage" >

<div class="main-aside-wrap">
			<div class="close-aside-wrap only-mobile">
			<a href="#" id="wpflixs-close-aside-bar">close</a>
		</div>
		<div class="main-aside-inner">
		<div class="aside-header-wrap">
			
							<div class="social-link-info clearfix nav-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/BoutiqueHotelier/" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/BHotelier" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/b_hotelier/" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-linkedin" title="LinkedIn" href="https://www.linkedin.com/groups/5107540/profile" target="_blank"><i class="fa fa-linkedin"></i></a></div><!--#social icon -->					</div>

		<div id="mobile-navigation" class="mobile-nav-wrap">
	<ul id="menu-main-menu" class="mobile-nav-inner"><li id="menu-item-29383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29383"><a href="https://www.boutiquehotelier.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-10979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10979 is-category-2841"><a href="https://www.boutiquehotelier.com/all/industry/">INDUSTRY</a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10978 is-category-2845"><a href="https://www.boutiquehotelier.com/all/hotel-management/">HOTEL MANAGEMENT</a>
<ul class="sub-menu">
	<li id="menu-item-10988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10988 is-category-2847"><a href="https://www.boutiquehotelier.com/all/hotel-management/design/">DESIGN</a></li>
	<li id="menu-item-10989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10989 is-category-2846"><a href="https://www.boutiquehotelier.com/all/hotel-management/best-practice/">BEST PRACTICE</a></li>
	<li id="menu-item-11002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11002 is-category-2848"><a href="https://www.boutiquehotelier.com/all/hotel-management/finance-revenue/">FINANCE &amp; REVENUE</a></li>
	<li id="menu-item-11003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11003 is-category-2849"><a href="https://www.boutiquehotelier.com/all/hotel-management/food-beverage/">FOOD &amp; BEVERAGE</a></li>
	<li id="menu-item-11004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11004 is-category-2850"><a href="https://www.boutiquehotelier.com/all/hotel-management/human-resources/">HUMAN RESOURCES</a></li>
	<li id="menu-item-11005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005 is-category-2851"><a href="https://www.boutiquehotelier.com/all/hotel-management/leisure-spa/">LEISURE &amp; SPA</a></li>
	<li id="menu-item-11006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006 is-category-2852"><a href="https://www.boutiquehotelier.com/all/hotel-management/meetings-events/">MEETINGS &amp; EVENTS</a></li>
	<li id="menu-item-11007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11007 is-category-2853"><a href="https://www.boutiquehotelier.com/all/hotel-management/sales-marketing/">SALES &amp; MARKETING</a></li>
	<li id="menu-item-11008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008 is-category-2855"><a href="https://www.boutiquehotelier.com/all/hotel-management/special-reports/">SPECIAL REPORTS</a></li>
	<li id="menu-item-11009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009 is-category-2854"><a href="https://www.boutiquehotelier.com/all/hotel-management/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-10983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10983 is-category-2861"><a href="https://www.boutiquehotelier.com/all/suppliers/">SUPPLIERS</a>
<ul class="sub-menu">
	<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015 is-category-2862"><a href="https://www.boutiquehotelier.com/all/suppliers/artwork-accessories/">ARTWORK &amp; ACCESSORIES</a></li>
	<li id="menu-item-11016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11016 is-category-2863"><a href="https://www.boutiquehotelier.com/all/suppliers/booking-engines/">BOOKING ENGINES</a></li>
	<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018 is-category-2865"><a href="https://www.boutiquehotelier.com/all/suppliers/furniture-fittings/">FURNITURE &amp; FITTINGS</a></li>
	<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019 is-category-2866"><a href="https://www.boutiquehotelier.com/all/suppliers/kitchens-catering/">KITCHENS &amp; CATERING</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020 is-category-2867"><a href="https://www.boutiquehotelier.com/all/suppliers/laundry-housekeeping/">LAUNDRY &amp; HOUSEKEEPING</a></li>
	<li id="menu-item-11021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11021 is-category-2870"><a href="https://www.boutiquehotelier.com/all/suppliers/leisure-spa-suppliers/">LEISURE &amp; SPA</a></li>
	<li id="menu-item-11022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11022 is-category-2868"><a href="https://www.boutiquehotelier.com/all/suppliers/professional-services/">PROFESSIONAL SERVICES</a></li>
	<li id="menu-item-11023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11023 is-category-2869"><a href="https://www.boutiquehotelier.com/all/suppliers/soft-furnishings/">SOFT FURNISHINGS</a></li>
	<li id="menu-item-11024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11024 is-category-2871"><a href="https://www.boutiquehotelier.com/all/suppliers/technology-suppliers/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-10982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10982 is-category-2856"><a href="https://www.boutiquehotelier.com/all/research/">RESEARCH</a>
<ul class="sub-menu">
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012 is-category-2858"><a href="https://www.boutiquehotelier.com/all/research/market-data/">MARKET DATA</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013 is-category-2859"><a href="https://www.boutiquehotelier.com/all/research/special-reports-research/">SPECIAL REPORTS</a></li>
	<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014 is-category-2857"><a href="https://www.boutiquehotelier.com/all/research/surveys/">SURVEYS</a></li>
</ul>
</li>
<li id="menu-item-10981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10981 is-category-2872"><a href="https://www.boutiquehotelier.com/all/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-11010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11010 is-category-2874"><a href="https://www.boutiquehotelier.com/all/opinion/columnists/">COLUMNISTS</a></li>
	<li id="menu-item-11011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11011 is-category-2873"><a href="https://www.boutiquehotelier.com/all/opinion/editors-blog-opinion/">EDITOR&#8217;S BLOG</a></li>
</ul>
</li>
<li id="menu-item-10977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10977 is-category-2887"><a href="https://www.boutiquehotelier.com/all/event/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-10997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997 is-category-2891"><a href="https://www.boutiquehotelier.com/all/event/bhpss-awards/">BHPSS AWARDS</a></li>
	<li id="menu-item-10998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998 is-category-2888"><a href="https://www.boutiquehotelier.com/all/event/calendar/">CALENDAR</a></li>
	<li id="menu-item-10999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10999 is-category-2889"><a href="https://www.boutiquehotelier.com/all/event/coverage/">COVERAGE</a></li>
	<li id="menu-item-11000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11000 is-category-2892"><a href="https://www.boutiquehotelier.com/all/event/events/">EVENTS</a></li>
	<li id="menu-item-11001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001 is-category-2890"><a href="https://www.boutiquehotelier.com/all/event/hotelympia/">Hotelympia</a></li>
</ul>
</li>
<li id="menu-item-34547" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-34547"><a href="https://www.boutiquehotelier.com/breaking-news-boutique-hotelier-awards-to-launch-live-event-in-october/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-34549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34549"><a href="https://www.boutiquehotelier.com/breaking-news-boutique-hotelier-awards-to-launch-live-event-in-october/">About</a></li>
	<li id="menu-item-34986" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-34986"><a href="https://www.boutiquehotelier.com/boutique-hotelier-awards-2021-vote-for-the-best-hotels-staff-and-suppliers/">Vote</a>
	<ul class="sub-menu">
		<li id="menu-item-34982" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34982"><a href="https://www.boutiquehotelier.com/boutique-hotelier-awards-2021-staff-shortlists-revealed/">Staff Shortlist</a></li>
		<li id="menu-item-34983" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34983"><a href="https://www.boutiquehotelier.com/boutique-hotelier-awards-2021-hotel-shortlists-revealed/">Hotel Shortlist</a></li>
		<li id="menu-item-34984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34984"><a href="https://www.boutiquehotelier.com/breaking-news-first-shortlists-revealed-for-boutique-hotelier-awards-2021/">Products &#038; Suppliers Shortlist</a></li>
	</ul>
</li>
	<li id="menu-item-34548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34548"><a href="https://www.boutiquehotelier.com/nominations-open-for-first-boutique-hotelier-awards-2021/">Nominate</a></li>
	<li id="menu-item-34550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34550 is-category-8304"><a href="https://www.boutiquehotelier.com/bh-awards/">News</a></li>
	<li id="menu-item-34551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34551"><a href="mailto:richelle.rimmer@itppromedia.com?subject=BH%20Awards%Sponsorship%20Enquiry">Sponsor</a></li>
</ul>
</li>
<li id="menu-item-29656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29656"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List</a>
<ul class="sub-menu">
	<li id="menu-item-32668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32668"><a href="https://www.boutiquehotelier.com/boutique-hotelier-power-list-2021-opens-for-nominations/">Power List 2021</a></li>
	<li id="menu-item-29657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29657"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List 2020</a>
	<ul class="sub-menu">
		<li id="menu-item-29659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29659"><a href="https://www.boutiquehotelier.com/business-leaders-sponsored-by-dormakaba/">Business Leaders</a></li>
		<li id="menu-item-29658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29658"><a href="https://www.boutiquehotelier.com/industry-titans-sponsored-by-journey/">Industry Titans</a></li>
		<li id="menu-item-29660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29660"><a href="https://www.boutiquehotelier.com/market-marvels-sponsored-guesttalk/">Market Marvels</a></li>
		<li id="menu-item-29662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29662"><a href="https://www.boutiquehotelier.com/unsung-heroes-sponsored-by-profitroom/">Unsung Heroes</a></li>
		<li id="menu-item-29661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29661"><a href="https://www.boutiquehotelier.com/young-trailblazers-sponsored-by-jdr/">Young Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-25530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-25530"><a href="https://www.boutiquehotelier.com/revealed-boutique-hotelier-power-list-2019/">Power List 2019</a>
	<ul class="sub-menu">
		<li id="menu-item-25532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25532 is-category-6398"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/business-leaders/">Business Leaders</a></li>
		<li id="menu-item-25533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533 is-category-6397"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/industry-titans/">Industry Titans</a></li>
		<li id="menu-item-25534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25534 is-category-6399"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/market-marvels/">Market Marvels</a></li>
		<li id="menu-item-25525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525 is-category-6400"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/unsung-heroes/">Unsung Heroes</a></li>
		<li id="menu-item-25526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25526 is-category-6401"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/young-trailblazers/">Young Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-16869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16869 is-category-4196"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/">Power List 2017</a>
	<ul class="sub-menu">
		<li id="menu-item-25527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25527 is-category-4199"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/business-leaders-2017/">Business Leaders</a></li>
		<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871 is-category-4197"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/industry-titans-2017/">Industry Titans</a></li>
		<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872 is-category-4200"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/market-marvels-2017/">Market Marvels</a></li>
		<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875 is-category-4205"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/unsung-heroes-2016/">Unsung Heroes</a></li>
		<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876 is-category-4207"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/young-trailblazers-2016/">Young Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-16865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16865 is-category-4202"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/">Power List 2016</a>
	<ul class="sub-menu">
		<li id="menu-item-16866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16866 is-category-4204"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/business-leaders-2016/">Business Leaders</a></li>
		<li id="menu-item-16867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16867 is-category-4203"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/industry-titans-2016/">Industry Titans</a></li>
		<li id="menu-item-16868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16868 is-category-4206"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/market-marvels-2016/">Market Marvels</a></li>
		<li id="menu-item-16873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16873 is-category-4201"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/unsung-heroes-2017/">Unsung Heroes</a></li>
		<li id="menu-item-16874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874 is-category-4198"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/young-trailblazers-2017/">Young Trailblazers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20866"><a href="https://www.boutiquehotelier.com/advertise/">Advertise</a></li>
</ul></div><!--#mobile navigation-->
					<div class="aside-content-wrap">
							</div>
		
	</div>
</div><!--#main aside wrap -->



<div class="main-site-outer">
	
<nav class="header-style-1 clearfix is-sticky is-shadow">
	<div class="nav-bar-outer">
		<div class="nav-bar-wrap">
			<div class="nav-bar-fw">
			<div class="nav-bar-inner clearfix">

				<div class="nav-left-col">
					
<div class="logo-wrap"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
								<a href="https://www.boutiquehotelier.com/" class="logo" title="Boutique Hotelier">
				<img data-at2x="http://www.boutiquehotelier.com/wp-content/uploads/2018/08/BH_logo-144.png" src="http://www.boutiquehotelier.com/wp-content/uploads/2018/08/BH_logo-72.png" height="72" width="227"   alt="Boutique Hotelier" >
			</a>
						<meta itemprop="name" content="Boutique Hotelier">
			</div>
</div><!--#logo wrap -->
					<div id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<ul id="menu-main-menu-1" class="main-nav-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29383"><a href="https://www.boutiquehotelier.com/tag/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10979 is-category-2841"><a href="https://www.boutiquehotelier.com/all/industry/">INDUSTRY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10978 is-category-2845"><a href="https://www.boutiquehotelier.com/all/hotel-management/">HOTEL MANAGEMENT</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10988 is-category-2847"><a href="https://www.boutiquehotelier.com/all/hotel-management/design/">DESIGN</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10989 is-category-2846"><a href="https://www.boutiquehotelier.com/all/hotel-management/best-practice/">BEST PRACTICE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11002 is-category-2848"><a href="https://www.boutiquehotelier.com/all/hotel-management/finance-revenue/">FINANCE &amp; REVENUE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11003 is-category-2849"><a href="https://www.boutiquehotelier.com/all/hotel-management/food-beverage/">FOOD &amp; BEVERAGE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11004 is-category-2850"><a href="https://www.boutiquehotelier.com/all/hotel-management/human-resources/">HUMAN RESOURCES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005 is-category-2851"><a href="https://www.boutiquehotelier.com/all/hotel-management/leisure-spa/">LEISURE &amp; SPA</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006 is-category-2852"><a href="https://www.boutiquehotelier.com/all/hotel-management/meetings-events/">MEETINGS &amp; EVENTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11007 is-category-2853"><a href="https://www.boutiquehotelier.com/all/hotel-management/sales-marketing/">SALES &amp; MARKETING</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008 is-category-2855"><a href="https://www.boutiquehotelier.com/all/hotel-management/special-reports/">SPECIAL REPORTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009 is-category-2854"><a href="https://www.boutiquehotelier.com/all/hotel-management/technology/">TECHNOLOGY</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10983 is-category-2861"><a href="https://www.boutiquehotelier.com/all/suppliers/">SUPPLIERS</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015 is-category-2862"><a href="https://www.boutiquehotelier.com/all/suppliers/artwork-accessories/">ARTWORK &amp; ACCESSORIES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11016 is-category-2863"><a href="https://www.boutiquehotelier.com/all/suppliers/booking-engines/">BOOKING ENGINES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018 is-category-2865"><a href="https://www.boutiquehotelier.com/all/suppliers/furniture-fittings/">FURNITURE &amp; FITTINGS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019 is-category-2866"><a href="https://www.boutiquehotelier.com/all/suppliers/kitchens-catering/">KITCHENS &amp; CATERING</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020 is-category-2867"><a href="https://www.boutiquehotelier.com/all/suppliers/laundry-housekeeping/">LAUNDRY &amp; HOUSEKEEPING</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11021 is-category-2870"><a href="https://www.boutiquehotelier.com/all/suppliers/leisure-spa-suppliers/">LEISURE &amp; SPA</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11022 is-category-2868"><a href="https://www.boutiquehotelier.com/all/suppliers/professional-services/">PROFESSIONAL SERVICES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11023 is-category-2869"><a href="https://www.boutiquehotelier.com/all/suppliers/soft-furnishings/">SOFT FURNISHINGS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11024 is-category-2871"><a href="https://www.boutiquehotelier.com/all/suppliers/technology-suppliers/">TECHNOLOGY</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10982 is-category-2856"><a href="https://www.boutiquehotelier.com/all/research/">RESEARCH</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012 is-category-2858"><a href="https://www.boutiquehotelier.com/all/research/market-data/">MARKET DATA</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013 is-category-2859"><a href="https://www.boutiquehotelier.com/all/research/special-reports-research/">SPECIAL REPORTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014 is-category-2857"><a href="https://www.boutiquehotelier.com/all/research/surveys/">SURVEYS</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10981 is-category-2872"><a href="https://www.boutiquehotelier.com/all/opinion/">OPINION</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11010 is-category-2874"><a href="https://www.boutiquehotelier.com/all/opinion/columnists/">COLUMNISTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11011 is-category-2873"><a href="https://www.boutiquehotelier.com/all/opinion/editors-blog-opinion/">EDITOR&#8217;S BLOG</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10977 is-category-2887"><a href="https://www.boutiquehotelier.com/all/event/">EVENTS</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997 is-category-2891"><a href="https://www.boutiquehotelier.com/all/event/bhpss-awards/">BHPSS AWARDS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998 is-category-2888"><a href="https://www.boutiquehotelier.com/all/event/calendar/">CALENDAR</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10999 is-category-2889"><a href="https://www.boutiquehotelier.com/all/event/coverage/">COVERAGE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11000 is-category-2892"><a href="https://www.boutiquehotelier.com/all/event/events/">EVENTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001 is-category-2890"><a href="https://www.boutiquehotelier.com/all/event/hotelympia/">Hotelympia</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-34547"><a href="https://www.boutiquehotelier.com/breaking-news-boutique-hotelier-awards-to-launch-live-event-in-october/">Awards</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34549"><a href="https://www.boutiquehotelier.com/breaking-news-boutique-hotelier-awards-to-launch-live-event-in-october/">About</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-34986"><a href="https://www.boutiquehotelier.com/boutique-hotelier-awards-2021-vote-for-the-best-hotels-staff-and-suppliers/">Vote</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34982"><a href="https://www.boutiquehotelier.com/boutique-hotelier-awards-2021-staff-shortlists-revealed/">Staff Shortlist</a></li>		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34983"><a href="https://www.boutiquehotelier.com/boutique-hotelier-awards-2021-hotel-shortlists-revealed/">Hotel Shortlist</a></li>		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34984"><a href="https://www.boutiquehotelier.com/breaking-news-first-shortlists-revealed-for-boutique-hotelier-awards-2021/">Products &#038; Suppliers Shortlist</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34548"><a href="https://www.boutiquehotelier.com/nominations-open-for-first-boutique-hotelier-awards-2021/">Nominate</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34550 is-category-8304"><a href="https://www.boutiquehotelier.com/bh-awards/">News</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34551"><a href="mailto:richelle.rimmer@itppromedia.com?subject=BH%20Awards%Sponsorship%20Enquiry">Sponsor</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29656"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32668"><a href="https://www.boutiquehotelier.com/boutique-hotelier-power-list-2021-opens-for-nominations/">Power List 2021</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29657"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List 2020</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29659"><a href="https://www.boutiquehotelier.com/business-leaders-sponsored-by-dormakaba/">Business Leaders</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29658"><a href="https://www.boutiquehotelier.com/industry-titans-sponsored-by-journey/">Industry Titans</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29660"><a href="https://www.boutiquehotelier.com/market-marvels-sponsored-guesttalk/">Market Marvels</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29662"><a href="https://www.boutiquehotelier.com/unsung-heroes-sponsored-by-profitroom/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29661"><a href="https://www.boutiquehotelier.com/young-trailblazers-sponsored-by-jdr/">Young Trailblazers</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-25530"><a href="https://www.boutiquehotelier.com/revealed-boutique-hotelier-power-list-2019/">Power List 2019</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25532 is-category-6398"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/business-leaders/">Business Leaders</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533 is-category-6397"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/industry-titans/">Industry Titans</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25534 is-category-6399"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/market-marvels/">Market Marvels</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525 is-category-6400"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/unsung-heroes/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25526 is-category-6401"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/young-trailblazers/">Young Trailblazers</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16869 is-category-4196"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/">Power List 2017</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25527 is-category-4199"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/business-leaders-2017/">Business Leaders</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871 is-category-4197"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/industry-titans-2017/">Industry Titans</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872 is-category-4200"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/market-marvels-2017/">Market Marvels</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875 is-category-4205"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/unsung-heroes-2016/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876 is-category-4207"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/young-trailblazers-2016/">Young Trailblazers</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16865 is-category-4202"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/">Power List 2016</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16866 is-category-4204"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/business-leaders-2016/">Business Leaders</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16867 is-category-4203"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/industry-titans-2016/">Industry Titans</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16868 is-category-4206"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/market-marvels-2016/">Market Marvels</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16873 is-category-4201"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/unsung-heroes-2017/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874 is-category-4198"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/young-trailblazers-2017/">Young Trailblazers</a></li></ul><!--#sub menu--></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20866"><a href="https://www.boutiquehotelier.com/advertise/">Advertise</a></li></ul></div><!--#navigaiton-->				</div>

				<div class="nav-right-col">
											<div class="social-link-info clearfix nav-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/BoutiqueHotelier/" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/BHotelier" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/b_hotelier/" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-linkedin" title="LinkedIn" href="https://www.linkedin.com/groups/5107540/profile" target="_blank"><i class="fa fa-linkedin"></i></a></div><!--#social icon -->					
											<div class="nav-search-wrap">

	<a href="#" title="Search" class="wpflixs-ajax-form-search nav-search-icon">
		<i class="fa fa-search"></i>
	</a><!--#nav search button-->

	<div class="nav-search-from nav-search-from-wrap" style="display: none">
		<div class="nav-search-form-inner">
			<form class="search-form" method="get" action="https://www.boutiquehotelier.com/">
	<fieldset>
		<input type="text" class="field wpflixs-search-input" name="s" value="" placeholder="Search and hit enter&hellip;">
		<input type="submit" value="Search" class="btn">
	</fieldset>
</form>
		</div>
	</div>
</div>
					
					<div class="mobile-nav-button">
	<a href="#" class="wpflixs-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->
				</div>
			</div>

			</div>
		</div>
	</div>
	
	<div class="header-ads-wrap">
		<div class="header-ads-inner">
							<style>

/*
@media only screen and (max-width:1040px){
	.LB-1040x120,
		{display:none!important}
		
}

@media (max-width:1040px) and (min-width:990px){
	.LB-1040x120,
		{display:none!important}
	.MPU-300x250,
		{display:block!important}
}

@media(max-width:990px) {
	.Tower-300x600,
	.MPU-300x250,
		{display:none!important}
	.MPU-300x250,
		{display:block!important}
}
*/
</style>

<script> 
/*


 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();



*/
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

	var gptAdSlots = [];

	googletag.cmd.push(function() {
	
		// Leaderboard size mapping
		var lbmapping = googletag.sizeMapping().
			addSize([1080, 0], [1040, 120]). //desktop
			addSize([0, 0], [1, 1]). //default
		build(); 
		
			// Tower size mapping
		var towermapping = googletag.sizeMapping().
			addSize([980, 0], [300, 600]). //desktop
			addSize([0, 0], [1, 1]). //default
		build(); 

			// MPU size mapping
		var mpumapping = googletag.sizeMapping().
			addSize([980, 0], [300, 250]). //desktop
			addSize([768, 0], [1, 1]). //desktop
			addSize([200, 0], [300, 103]). //mobile
			addSize([0, 0], [1, 1]). //default
		build(); 

			// New MPU size mapping
		var newmpumapping = googletag.sizeMapping().
			addSize([980, 0], [650, 250]). //desktop
			addSize([768, 0], [1, 1]). //desktop
			addSize([200, 0], [300, 103]). //mobile
			addSize([0, 0], [1, 1]). //default
		build(); 


			// Button size mapping
		var buttonmapping = googletag.sizeMapping().
			addSize([980, 0], [300, 100]). //desktop
			addSize([0, 0], [1, 1]). //default
		build(); 

			// Wallpaper size mapping
		var wallpapermapping = googletag.sizeMapping().
			addSize([1900, 0], [4, 4]). // High Res
			addSize([1575, 0], [3, 3]). // Mid Res
			addSize([1340, 0], [2, 2]). // Default Res
			addSize([0, 0], [1, 1]). // Default Res
		build(); 


		//Define Ad Units
	
		//Leaderboards
	
			//Desktop Leaderboard
			gptAdSlots[0] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [1040, 120], '1040x120')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(lbmapping)
				.addService(googletag.pubads());

		//MPU Banners
	
			//Desktop MPU
			gptAdSlots[1] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [300, 250], '300x250')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(mpumapping)
				.addService(googletag.pubads());

		//New MPU Banners
	
			//Desktop MPU
			gptAdSlots[2] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [650, 250], '650x250')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(newmpumapping)
				.addService(googletag.pubads());


		//Tower Banners
	
			//Desktop Tower
			gptAdSlots[3] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [300, 600], '300x600')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(towermapping)
				.addService(googletag.pubads());

		//Buttons Banners
	
			//Desktop Button
			gptAdSlots[4] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [300, 100], '300x100')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(buttonmapping)
				.addService(googletag.pubads());

		//Wallpaper Banners
	
			//Desktop Button
			gptAdSlots[5] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [2, 2], '2x2')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(wallpapermapping)
				.addService(googletag.pubads());




		  

	//	googletag.pubads().enableSingleRequest();
	//	googletag.pubads().disableInitialLoad();
	//	googletag.pubads().enableSyncRendering();	
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setTargeting('allow_atx','false');
		googletag.enableServices();
	});
	
var refreshAllSlots = function() {
   googletag.cmd.push(function() {
     googletag.pubads().refresh([gptAdSlots[0], gptAdSlots[1], gptAdSlots[2], gptAdSlots[3], gptAdSlots[4], gptAdSlots[5]]);
   });
 };
 
 refreshAllSlots();
 
 window.addEventListener("orientationchange", function() {
    refreshAllSlots();
});
// window.onresize = refreshAllSlots;

/*

 jQuery(window).load(function () {
     googletag.pubads().refresh();
  });
  */
</script>					</div>
	</div>
</nav><!--#nav outer -->
    
  <!-- Leaderboards -->

    <!-- 1040x120 Leaderboard -->
<div id="wallpaper-wrap" style="color: rgba(0,0,0,0.00); height:0px; pointer-events: none;"></div>

<div id="1040x120" style="margin: 0px Auto; text-align: center; max-width:1040px; padding-bottom:10px;" >
	    <script type="text/javascript">
	      googletag.cmd.push(function() { googletag.display("1040x120"); });
	    </script>
 </div>

<div class="textwidget custom-html-widget"><div id="2x2">
	    <script type="text/javascript">
	      googletag.cmd.push(function() { googletag.display("2x2"); });
	    </script>
 </div></div> 
    
	<div class="main-site-wrap">
		<div class="side-area-mask"></div>
		<div class="site-wrap-outer">
			<div id="wpflixs-site-wrap" class="clearfix">
				<div class="wpflixs-page-wrap wpflixs-section row single-wrap single-layout-classic is-sidebar-right wpflixs-container"><div class="wpflixs-content-wrap single-inner col-md-8 col-sm-12 content-with-sidebar" ><article class="is-single bold-paragraph post-36609 post type-post status-publish format-standard has-post-thumbnail hentry category-trends tag-hotel-marketing tag-hotel-marketing-trends tag-hotel-tech tag-industry-trends tag-tiktok"  itemscope  itemtype="https://schema.org/NewsArticle" ><div class="single-header "><div class="post-title single-title entry-title"><h1>Hotel marketing trends 2022: TikTok and meta search named key players</h1></div><!--#single title --><div class="post-meta-info"><span class="meta-info-el meta-info-cate"><a href="https://www.boutiquehotelier.com/all/industry/trends/" title="TRENDS">TRENDS</a></span><!--category meta--><span class="meta-info-el meta-info-author">
	<span class="meta-info-decs">by</span>
	<a class="vcard author" href="https://www.boutiquehotelier.com/author/earmonn-crowe/">
	Eamonn Crowe	</a>
</span><!--#author meta-->
<span class="meta-info-el meta-info-date">
	<span class="meta-info-decs">on</span>
	<time class="date updated" datetime="2021-12-15T11:04:28+00:00">December 15, 2021</time>
</span><!--#date meta-->

</div><!--#meta info bar--><div class="box-share-default box-share is-color-icon"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boutiquehotelier.com%2Fhotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Hotel+marketing+trends+2022%3A+TikTok+and+meta+search+named+key+players&amp;url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fhotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools%2F&amp;via=BHotelier" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el linkedin-button"><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fhotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools%2F&amp;title=Hotel+marketing+trends+2022%3A+TikTok+and+meta+search+named+key+players" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li></ul></div></div><!--#single header --><div class="post-thumb-outer">
			<div class="single-thumb post-thumb is-image wpflixs-holder"><a href="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022.jpg" title="Hotel marketing trends 2022: TikTok and meta search named key players" rel="bookmark"><img width="800" height="550" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022.jpg"  alt="hotel marketing trends 2022"/></a></div><!--#thumb wrap-->			</div>
<div class="entry">
				
   

<p><strong>Video-sharing social media platform TikTok has been named as one of the key hotel marketing trends to look out</strong> <strong>for</strong> <strong>in 2022.</strong></p>



<p>The wildly popular app, which sees users share videos that are between 15 seconds to three minutes in length, is set to be utilised by hoteliers to attract new customers and encourage repeat business.</p>



<p>While many people see TikTok as a social media platform targeted towards Gen Z, its fastest growing audience is actually the 25-35 age bracket.</p><div class="mid_ad" style="margin-top: 30px; margin-bottom: 40px; text-align: center; display: block; position:relative; width:100%;">
  <div style="font-size:11px;border-bottom:1px dotted">Story continues below</div>
  <div style="font-size:11px;">Advertisement</div>

<aside><div class="textwidget custom-html-widget"><div id="650x250" style="margin: 0px Auto; text-align: center;" >
	    <script type="text/javascript">
	      googletag.cmd.push(function() { googletag.display("650x250"); });
	    </script>
 </div></div></aside>
 </div>
 
 



<p>These findings were revealed at a webinar hosted by full service creative and digital marketing agency 80 DAYS, which discussed recommended focus areas for hoteliers in 2022 and beyond and looked at what marketing and consumer trends from 2021 we can expect to see carry over into the new year.</p>



<p>The agency predicts that 82% of all consumer internet traffic will be video focused next year and recommends utilising apps like TikTok in your hotel marketing strategy.</p>



<p>Another recommendation for hoteliers was to add an ‘inspirational’ section to their website, driven by video content and highlighting attractions or activities that you can partake in at the hotel or in the wider local area.</p>



<p>This tip comes as consumer habits make a shift towards being more invested in purchasing experiences rather than products.</p>



<p>The session also highlighted the importance of using meta search engines, such as Google and price comparison websites.</p>



<p>According to 80 DAYS &#8216;own research, meta search engines drive consistent bookings and conversion rates are sitting at 2.2%, which is noticeably higher than other channels such as traditional online travel agencies (OTAs).</p>



<p>Other hotel marketing trends that were addressed in the session included the rise of the sustainable consumer and an expectation for more flexibility and less complicated cancellation policies brought about by the uncertainty of the pandemic.</p>
</p>    
    
    
		</div><!--#entry -->
	<div class="single-tag-wrap post-title">
		<span class="tags-title">Tags :</span>
		<a href="https://www.boutiquehotelier.com/tag/hotel-marketing/" title="hotel marketing">hotel marketing</a><a href="https://www.boutiquehotelier.com/tag/hotel-marketing-trends/" title="hotel marketing trends">hotel marketing trends</a><a href="https://www.boutiquehotelier.com/tag/hotel-tech/" title="hotel tech">hotel tech</a><a href="https://www.boutiquehotelier.com/tag/industry-trends/" title="industry trends">industry trends</a><a href="https://www.boutiquehotelier.com/tag/tiktok/" title="tiktok">tiktok</a>	</div>

<div class="single-nav row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title medium">
				<a href="https://www.boutiquehotelier.com/tresco-islands-the-new-inn-announces-major-refurb/" rel="bookmark" title="Tresco Island&#8217;s The New Inn announces major refurb">
				Tresco Island&#8217;s The New Inn announces major refurb				</a>
			</h3><!--#module title-->
		</div><!--# left nav -->
	
			<div class="col-sm-6 col-xs-12 nav-el nav-right">
			<div class="nav-arrow">
				<span class="nav-sub-title">next article</span>
				<i class="fa fa-angle-right"></i>
			</div>
			<h3 class="post-title medium">
				<a href="https://www.boutiquehotelier.com/interview-the-hux-hotel-south-kensington/" rel="bookmark" title="Interview: The Hux Hotel, South Kensington">
					Interview: The Hux Hotel, South Kensington				</a>
			</h3><!--#module title-->
		</div><!--# right nav -->
	</div><!--#nav wrap -->

<div class="box-author clearfix">
	<div class="author-thumb">
		<img alt='Eamonn Crowe' src='https://secure.gravatar.com/avatar/501ff1ef13e69f0a81522a8765e15794?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/501ff1ef13e69f0a81522a8765e15794?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/>	</div>
	<div class="box-author-content">
		<div class="author-title post-title">
			<h3>
				<span class="meta-info-author-line">The author</span>
				<a href="https://www.boutiquehotelier.com/author/earmonn-crowe/">Eamonn Crowe</a>
			</h3>
		</div>
					</div>
</div><!--#author box -->
	<div class="related-wrap">
		<div class="related-heading widget-title">
			<h3>you might also like</h3>
		</div>
		<div class="related-content-wrap row">
			<div class="slider-loading"></div>
			<div id="wpflixs-related-carousel" class="slider-init">
														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/are-uk-hoteliers-prepared-for-the-2022-demand-boom/" title="Are UK hoteliers prepared for the 2022 demand boom?" rel="bookmark"><img width="350" height="200" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/Cloud-Beds-350x200.jpg"  alt="Cloud Beds"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/are-uk-hoteliers-prepared-for-the-2022-demand-boom/" rel="bookmark" title="Are UK hoteliers prepared for the 2022 demand boom?">Are UK hoteliers prepared for the 2022 demand boom?</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/hotel-technology-roundtable-how-to-keep-your-hotel-on-track-with-tech/" title="Hotel technology roundtable: How to keep your hotel on track with tech" rel="bookmark"><img width="350" height="200" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-technology-350x200.jpg"  alt="Technology roundtable"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/hotel-technology-roundtable-how-to-keep-your-hotel-on-track-with-tech/" rel="bookmark" title="Hotel technology roundtable: How to keep your hotel on track with tech">Hotel technology roundtable: How to keep your hotel on track with tech</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/hotel-technology-trends-the-best-software-for-hoteliers/" title="Hotel technology trends: The best software for hoteliers" rel="bookmark"><img width="350" height="200" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-technology-trends-Guestline-1-350x200.jpg"  alt="hotel technology trends Guestline"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/hotel-technology-trends-the-best-software-for-hoteliers/" rel="bookmark" title="Hotel technology trends: The best software for hoteliers">Hotel technology trends: The best software for hoteliers</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/new-tech-tracks-guests-emotions-to-improve-hotel-experience/" title="New tech tracks guests&#8217; emotions to improve hotel experience" rel="bookmark"><img width="350" height="200" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/easyway-app-1-350x200.png"  alt="easyway app"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/new-tech-tracks-guests-emotions-to-improve-hotel-experience/" rel="bookmark" title="New tech tracks guests&#8217; emotions to improve hotel experience">New tech tracks guests&#8217; emotions to improve hotel experience</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/watch-expert-panel-discuss-why-guest-apps-are-a-worthwhile-investment/" title="WATCH: Expert panel discuss why Guest Apps are a worthwhile investment" rel="bookmark"><img width="350" height="200" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/Guest-apps-panel-holding-image-1-350x200.jpg"  alt="Boutique Hotelier"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/watch-expert-panel-discuss-why-guest-apps-are-a-worthwhile-investment/" rel="bookmark" title="WATCH: Expert panel discuss why Guest Apps are a worthwhile investment">WATCH: Expert panel discuss why Guest Apps are a worthwhile investment</a></h3><!--#post title--></article><!--#post mini grid-->

							</div>
		</div>
	</div><!-- related wrap -->

<div id="comments" class="comments-area">
    
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boutiquehotelier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" >Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here..."></textarea></p><p class="comment-form-author col-sm-6 col-xs-12"><label for="author" >Name</label><input id="author" name="author" type="text" placeholder="Name..." size="30"  aria-required='true' /></p>
<p class="comment-form-email col-sm-6 col-xs-12"><label for="email" >Email</label><input id="email" name="email" type="text" placeholder="Email..."  aria-required='true' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1217353600" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lcg4yETAAAAAOTT2AUIZn7lVFGaLG358SdamgLH" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="clearfix" value="Leave a comment" /> <input type='hidden' name='comment_post_ID' value='36609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="198"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/"/><meta itemprop="headline" content="Hotel marketing trends 2022: TikTok and meta search named key players"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Eamonn Crowe"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="550"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boutiquehotelier.com/wp-content/uploads/2018/08/BH_logo-72.png"></span><meta itemprop="name" content="Eamonn Crowe"></span><meta itemprop="datePublished" content="2021-12-15T11:04:28+00:00"/><meta itemprop="dateModified" content="2021-12-15T11:09:14+00:00"/></article><!--#single post wrap --></div><!--#page inner--><div id="sidebar" class="sidebar-wrap col-md-4 col-sm-12 clearfix"  role="complementary"  itemscope  itemtype="https://schema.org/WPSideBar" ><div class="wpflixs-sidebar-sticky"><div class="sidebar-inner"><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">  <div id="300x600">
	    <script type="text/javascript">
	      googletag.display("300x600");
	    </script>
 </div>
</div></aside><aside class="widget widget_wmp_widget"><div class="widget-title"><h3>Most Read »</h3></div><ul class="wp-most-popular">	<li class="post-36666posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-industrytag-coronavirustag-covidtag-regional-hotelstag-surveytag-uk-hotels">	<a class="img_thum" href="https://www.boutiquehotelier.com/70-of-regional-hoteliers-anticipate-post-covid-recovery-by-2023/" title="70% of regional hoteliers anticipate post-Covid recovery by 2023"><img width="36" height="36" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotels-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="regional hotels" loading="lazy" srcset="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotels-105x105.jpg 105w, https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotels-150x150.jpg 150w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/70-of-regional-hoteliers-anticipate-post-covid-recovery-by-2023/" title="70% of regional hoteliers anticipate post-Covid recovery by 2023">70% of regional hoteliers anticipate post-Covid recovery by 2023</a></li>	<li class="post-36661posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-food-beveragetag-hotel-restaurantstag-warwickshiretag-warwickshire-hotels">	<a class="img_thum" href="https://www.boutiquehotelier.com/warwickshires-coombe-abbey-launches-two-new-fb-concepts/" title="Warwickshire&#8217;s Coombe Abbey launches two new F&#038;B concepts"><img width="36" height="36" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/coombe-abbey-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="coombe abbey" loading="lazy" srcset="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/coombe-abbey-105x105.jpg 105w, https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/coombe-abbey-150x150.jpg 150w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/warwickshires-coombe-abbey-launches-two-new-fb-concepts/" title="Warwickshire&#8217;s Coombe Abbey launches two new F&#038;B concepts">Warwickshire&#8217;s Coombe Abbey launches two new F&#038;B concepts</a></li>	<li class="post-36636posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-appointmentstag-careerstag-hillbrooke-hotelstag-new-foresttag-new-forest-hotels">	<a class="img_thum" href="https://www.boutiquehotelier.com/hillbrooke-hotels-appoints-new-md/" title="Hillbrooke Hotels appoints new MD"><img width="36" height="36" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hillbrooke-hotels-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="hillbrooke hotels" loading="lazy" srcset="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hillbrooke-hotels-105x105.jpg 105w, https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hillbrooke-hotels-150x150.jpg 150w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/hillbrooke-hotels-appoints-new-md/" title="Hillbrooke Hotels appoints new MD">Hillbrooke Hotels appoints new MD</a></li>	<li class="post-36609posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-trendstag-hotel-marketingtag-hotel-marketing-trendstag-hotel-techtag-industry-trendstag-tiktok">	<a class="img_thum" href="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/" title="Hotel marketing trends 2022: TikTok and meta search named key players"><img width="36" height="36" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="hotel marketing trends" loading="lazy" srcset="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022-105x105.jpg 105w, https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/hotel-marketing-trends-2022-150x150.jpg 150w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/hotel-marketing-trends-2022-tiktok-and-meta-search-named-as-powerful-marketing-tools/" title="Hotel marketing trends 2022: TikTok and meta search named key players">Hotel marketing trends 2022: TikTok and meta search named key players</a></li>	<li class="post-36625posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-industrytag-kensington-hotelstag-new-hotelstag-south-kensingtontag-the-huxtag-upcoming-hotels">	<a class="img_thum" href="https://www.boutiquehotelier.com/interview-the-hux-hotel-south-kensington/" title="Interview: The Hux Hotel, South Kensington"><img width="36" height="36" src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/the-hux-hotel-kensington-reviews-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="the hux hotel" loading="lazy" srcset="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/the-hux-hotel-kensington-reviews-105x105.jpg 105w, https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/the-hux-hotel-kensington-reviews-150x150.jpg 150w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/interview-the-hux-hotel-south-kensington/" title="Interview: The Hux Hotel, South Kensington">Interview: The Hux Hotel, South Kensington</a></li></ul></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="300x100">
	    <script type="text/javascript">
	      googletag.display("300x100");
	    </script>
 </div></div></aside><aside class="widget widget_execphp"><div class="widget-title"><h3>Digital Edition »</h3></div>			<div class="execphpwidget"><div style="text-align:center">

<a href="https://www.boutiquehotelier.com/e-magazines/boutique-hotelier-december-2021/"><img src="https://bh-aws-media.s3-accelerate.amazonaws.com/2021/12/BH-Digital-December.jpg" alt="Digital"/></a><p>To view current and back copies of the digital edition please click on the magazine cover above</p>
<div class="btn btn-danger " style="margin:0 25%;white-space: nowrap;"><a href="http://promedia.itp.com/1741-boutique-hotelier" target="_blank">Subscribe Now</a></div>
</div></div>
		</aside><aside class="widget widget_text"><div class="widget-title"><h3>Media Pack »</h3></div>			<div class="textwidget"><p><a href="https://www.boutiquehotelier.com/wp-content/uploads/2021/01/BH-Media-Pack-2021.pdf">Click here</a> to download the Media Pack and learn more about print and online advertising opportunities with Boutique Hotelier.</p></div>
		</aside><aside class="widget widget_weblizar_twitter"><div class="widget-title"><h3>Twitter Tweets</h3></div><div style="display:block;width:100%;float:left;overflow:hidden">
	<a class="twitter-timeline" data-dnt="true"
		href="https://twitter.com/@BHotelier"
		min-width=""
		height="450"
		data-theme="light"
		data-lang=""></a>

</div>
</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.sidebar-iframe-wrapper {
        width: 100%;
        height: 100%;
        margin-left: auto;
        margin-right: auto;
    }
.sidebar-iframe-wrapper iframe {
        width: 100%;
        height: 814px;
    }
</style>
<div class="sidebar-iframe-wrapper" align="center"><iframe class="form-iframe" src="https://www.itptrack8.com/lists/bv391z98stbd3/subscribe?output=embed&width=100%&height=100%" frameborder="0" scrolling="no" align="center"></iframe></div></div></aside></div><!--#sidebar inner--></div></div><!--#close sidebar --></div><!--#page wrap-->			</div>
		</div>

<footer id="footer" class="footer-wrap footer-style-1 is-light-text"  itemscope  itemtype="https://schema.org/WPFooter" >

	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div><!--#top footer-->

			<div class="footer-area">
						
	<div id="footer-copyright" class="copyright-wrap is-background-color">
		<div class="wpflixs-container">
			<div class="copyright-inner">
				<p>Copyright © 2018 Promedia Publishing Ltd All Rights Reserved.</p>
			</div>
			<!--#copyright inner -->
		</div>
	</div><!--#copyright wrap -->
		</div><!--#footer area-->
	
</footer><!--#footer --></div><!--#site wrap-->
</div><!--#main site outer-->
<div id="fnlNNsEdEbuL" class="TLczDGdcwarl" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"TLczDGdcwarl-default\">\n\t<h1 style=\"\">We have detected an adblocker<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>Boutique Hotelier provides all of its content free of charge and relies on advertising to keep the site running.<\/p>\n<p><strong>Please consider whitelisting our site or disabling your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-TLczDGdcwarl\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																		</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><link rel='stylesheet' id='gglcptch-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.65' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/writepro-wpflixs-shortcodes/wpflixs-shortcodes-script.js?ver=1.0' id='wpflixs-shortcodes-scripts-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.8' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/external_script/wpflixs-external-script.js?ver=3.3' id='writepro-wpflixs-external-script-js'></script>
<script type='text/javascript' id='writepro-wpflixs-main-script-js-extra'>
/* <![CDATA[ */
var writepro_wpflixs_to_top = "1";
var writepro_wpflixs_to_top_mobile = "1";
var writepro_wpflixs_site_smooth_scroll = "1";
var writepro_wpflixs_site_smooth_display = "";
var wpflixs_single_image_popup = "";
var wpflixs_sidebar_sticky_enable = "1";
var writepro_wpflixs_single_popup_image = "";
var writepro_wpflixs_popup_gallery = "";
var writepro_wpflixs_touch_tooltip = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/js/wpflixs-script.js?ver=3.3' id='writepro-wpflixs-main-script-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/custom/custom.js?ver=1.0' id='writepro-wpflixs-custom-script-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/external_script/retina.min.js?ver=1.3.0' id='writepro-wpflixs-retina-script-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"69553357c4","ajaxurl":"https:\/\/www.boutiquehotelier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/uploads/yOXpPmqhhHdk/loqHoITDrnYI.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.65' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lcg4yETAAAAAOTT2AUIZn7lVFGaLG358SdamgLH","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/google-captcha/js/script.js?ver=1.65' id='gglcptch_script-js'></script>
</body>
</html>
