
<!DOCTYPE html>
<html lang="en-US">
<head>
	<!--meta tag-->
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.boutiquehotelier.com/xmlrpc.php"/>

	<script type="application/javascript">var wpflixs_ajax_url = "https://www.boutiquehotelier.com/wp-admin/admin-ajax.php"</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kimpton to open final UK property in Manchester this October</title>
	<meta name="description" content="The IHG brand will open Kimpton Clocktower Hotel on October 1, joining Kimpton London Fitzroy, Kimpton Blythswood Square in Glasgow and Kimpton Charlotte Square in the portfolio" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kimpton to open final UK property in Manchester this October" />
	<meta property="og:description" content="The IHG brand will open Kimpton Clocktower Hotel on October 1, joining Kimpton London Fitzroy, Kimpton Blythswood Square in Glasgow and Kimpton Charlotte Square in the portfolio" />
	<meta property="og:url" content="https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/" />
	<meta property="og:site_name" content="Boutique Hotelier" />
	<meta property="article:publisher" content="https://www.facebook.com/BoutiqueHotelier/" />
	<meta property="article:published_time" content="2020-09-08T09:00:47+00:00" />
	<meta property="article:modified_time" content="2020-09-08T09:00:59+00:00" />
	<meta property="og:image" content="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Kimpton-Clocktower-Exterior-1.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="589" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@BHotelier" />
	<meta name="twitter:site" content="@BHotelier" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.boutiquehotelier.com/#organization","name":"Boutique Hotelier","url":"https://www.boutiquehotelier.com/","sameAs":["https://www.facebook.com/BoutiqueHotelier/","https://www.instagram.com/b_hotelier/","https://www.linkedin.com/groups/5107540","https://twitter.com/BHotelier"],"logo":{"@type":"ImageObject","@id":"https://www.boutiquehotelier.com/#logo","inLanguage":"en-US","url":"https://www.boutiquehotelier.com/wp-content/uploads/2016/12/BH_logo.jpg","width":300,"height":101,"caption":"Boutique Hotelier"},"image":{"@id":"https://www.boutiquehotelier.com/#logo"}},{"@type":"WebSite","@id":"https://www.boutiquehotelier.com/#website","url":"https://www.boutiquehotelier.com/","name":"Boutique Hotelier","description":"","publisher":{"@id":"https://www.boutiquehotelier.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.boutiquehotelier.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#primaryimage","inLanguage":"en-US","url":"https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Kimpton-Clocktower-Exterior-1.jpeg","width":1000,"height":589},{"@type":"WebPage","@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#webpage","url":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/","name":"Kimpton to open final UK property in Manchester this October","isPartOf":{"@id":"https://www.boutiquehotelier.com/#website"},"primaryImageOfPage":{"@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#primaryimage"},"datePublished":"2020-09-08T09:00:47+00:00","dateModified":"2020-09-08T09:00:59+00:00","description":"The IHG brand will open Kimpton Clocktower Hotel on October 1, joining Kimpton London Fitzroy, Kimpton Blythswood Square in Glasgow and Kimpton Charlotte Square in the portfolio","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/"]}]},{"@type":"Article","@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#article","isPartOf":{"@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#webpage"},"author":{"@id":"https://www.boutiquehotelier.com/#/schema/person/05dbaa6a474d158abede9be8900183a3"},"headline":"Kimpton to open final UK property in Manchester this October","datePublished":"2020-09-08T09:00:47+00:00","dateModified":"2020-09-08T09:00:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#webpage"},"publisher":{"@id":"https://www.boutiquehotelier.com/#organization"},"image":{"@id":"https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#primaryimage"},"keywords":"hotels,Kimpton,Kimpton Blythswood Square,Kimpton Fitzroy,Manchester,The acquisition of Kimpton for a sum of $430m is now complete","articleSection":"HOTEL MANAGEMENT,OWNERS &amp; OPERATORS,UPCOMING HOTELS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/#respond"]}]},{"@type":["Person"],"@id":"https://www.boutiquehotelier.com/#/schema/person/05dbaa6a474d158abede9be8900183a3","name":"Zoe Monk","image":{"@type":"ImageObject","@id":"https://www.boutiquehotelier.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/703865aa21311d2acec9bc414fba8e91?s=96&d=mm&r=g","caption":"Zoe Monk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boutique Hotelier &raquo; Feed" href="https://www.boutiquehotelier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boutique Hotelier &raquo; Comments Feed" href="https://www.boutiquehotelier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boutique Hotelier &raquo; Kimpton to open final UK property in Manchester this October Comments Feed" href="https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/feed/" />
<link rel="apple-touch-icon" href="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/Boutique-Hotelier-Icon-Logo-72.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/Boutique-Hotelier-Icon-Logo-144-1.png" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boutiquehotelier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpflixs-shortcodes-styles-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/writepro-wpflixs-shortcodes/wpflixs-shortcodes-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boutiquehotelier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-external-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/external_script/wpflixs-external-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-main-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/css/wpflixs-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-responsive-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/css/wpflixs-responsive.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-default-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro-child/style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='writepro-wpflixs-custom-style-css'  href='https://www.boutiquehotelier.com/wp-content/themes/writepro/custom/custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.boutiquehotelier.com/wp-content/uploads/yOXpPmqhhHdk/lOEPQZCKKFkn.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.TLczDGdcwarl-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.TLczDGdcwarl {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.TLczDGdcwarl-default,.TLczDGdcwarl-ok {	padding: 30px 30px 15px;}.TLczDGdcwarl-image {	overflow: hidden;	position: relative;	width: 100%;}.TLczDGdcwarl-image .TLczDGdcwarl-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.TLczDGdcwarl-image .TLczDGdcwarl-right {	float: right;	width: 50%;	padding: 30px;}.TLczDGdcwarl.small {	width: 200px;	margin-left: -140px;}.TLczDGdcwarl.medium {	width: 400px;	margin-left: -240px;}.TLczDGdcwarl.large {	width: 600px;	margin-left: -340px;}.TLczDGdcwarl.xlarge {	width: 800px;	margin-left: -440px;}.close-TLczDGdcwarl {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-TLczDGdcwarl:hover {	color: #252b37;}.TLczDGdcwarl h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.TLczDGdcwarl-right h1 {	padding: 0 30px 0 0;	text-align: left;}.TLczDGdcwarl p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.TLczDGdcwarl p a {	color: #ff6160;}.TLczDGdcwarl-right .close-modal,.TLczDGdcwarl-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.TLczDGdcwarl-right .close-modal:hover,.TLczDGdcwarl-footer .close-modal:hover {	background-color: #252b37 !important;}.TLczDGdcwarl-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.TLczDGdcwarl-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.TLczDGdcwarl {		right: 5%;		left: 5%;		max-width: 90%;	}	.TLczDGdcwarl-default {		padding: 20px;	}	.TLczDGdcwarl-image .TLczDGdcwarl-left {		width: 100%;		height: 250px;	}	.TLczDGdcwarl-image .TLczDGdcwarl-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.TLczDGdcwarl h1 {		margin-bottom: 10px;		font-size: 20px;	}	.TLczDGdcwarl-right h1 {		padding: 0;	}	.TLczDGdcwarl p {		margin-bottom: 10px;	}	.close-TLczDGdcwarl {		color: #fcfcfc;		background-color: #252b37;	}	.close-TLczDGdcwarl:hover {		color: #252b37;		background-color: #fcfcfc;	}	.TLczDGdcwarl-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.TLczDGdcwarl-image .TLczDGdcwarl-left {		height: 200px;	}	.TLczDGdcwarl-image .TLczDGdcwarl-right {		margin-top: 200px;	}	.TLczDGdcwarl-footer {		text-align: center;	}	.TLczDGdcwarl-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='redux-google-fonts-writepro_wpflixs_theme_options-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CLato%3A400%2C700&#038;ver=1584655561' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/inaFYCKfaIDsxM-PfNueh4WqnTuW4LetvmbAf3FZCdLY8CCmcj3LkBQGpzcE17MyZHzzFLzuNhejV5OgkYCXDtfC75TuXzP1O0hfF9kKDU4pzJCKounSVDJYX87sadoOGWgklgdEQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.boutiquehotelier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<link rel='https://api.w.org/' href='https://www.boutiquehotelier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boutiquehotelier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boutiquehotelier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.boutiquehotelier.com/?p=31029' />
<link rel="alternate" type="application/json+oembed" href="https://www.boutiquehotelier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fkimpton-to-open-final-uk-property-in-manchester-this-october%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boutiquehotelier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fkimpton-to-open-final-uk-property-in-manchester-this-october%2F&#038;format=xml" />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/inaFYCKfaIDsxM-PfNueh4WqnTuW4LetvmbAf3FZCdLY8CCmcj3LkBQGpzcE17MyZHzzFLzuNhejV5OgkYCXDtfC75TuXzP1O0hfF9kKDU4pzJCKounSVDJYX87sadoOGWgklgdEQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.boutiquehotelier.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 31029, token: "79f27df7d2" }); /* ]]> */</script><!-- /WordPress Most Popular --><style> 
	.wp-most-popular li a img {   
    float: left;
    display: block;
	height:36px;
	width:36px; 	
}
.wp-most-popular li a:last-child {
    display: flex;    
    margin-top: 0;
    padding-left: 5px;
    padding-top: 0;
}
ul.wp-most-popular li{
 display:table;
 clear:both;
}
	 </style><meta property="og:title" content="Kimpton to open final UK property in Manchester this October"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/"/><meta property="og:site_name" content="Boutique Hotelier"/><meta property="og:description" content="The IHG brand will open Kimpton Clocktower Hotel on October 1, joining Kimpton London Fitzroy, Kimpton Blythswood Square in Glasgow and Kimpton Charlotte Square in the portfolio"/><meta property="og:image" content="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Kimpton-Clocktower-Exterior-1.jpeg"/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.boutiquehotelier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.boutiquehotelier.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '110da4df-eded-4580-9c04-3685de52592e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.boutiquehotelier.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4979c8f7-1397-4bb3-8d4b-5aebacc6595c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/cropped-Boutique-Hotelier-Icon-Logo-144-270x270.png" />
<style type="text/css" media="all">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</style><style type="text/css" title="dynamic-css" class="options-output">.header-style-2{background-color:#ffffff;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}.footer-area{background-color:#282828;background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body{font-family:Raleway;line-height:24px;font-weight:400;font-style:normal;color:#333;font-size:14px;}.post-title,.review-info-score,.review-as{font-family:Raleway;text-transform:capitalize;font-weight:700;font-style:normal;color:#282828;font-size:18px;}.post-meta-info,.review-info-intro{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;color:#777;font-size:10px;}.post-cate-info,.box-share ,.post-share-bar{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:11px;}.post-btn,.pagination-load-more{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}.main-nav-wrap ul.main-nav-inner > li > a,.mobile-nav-wrap{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;}.is-sub-menu li.menu-item,.mobile-nav-wrap .show-sub-menu > .sub-menu{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;font-size:10px;}.widget-title,.block-title{font-family:Raleway;text-transform:uppercase;letter-spacing:1px;font-weight:600;font-style:normal;color:#282828;font-size:12px;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5020133-48"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5020133-48');
</script>








</head><!--#header-->


<body class="post-template-default single single-post postid-31029 single-format-standard wpflixs-body is-full-width is-header-style-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope  itemtype="https://schema.org/WebPage" >

<div class="main-aside-wrap">
			<div class="close-aside-wrap only-mobile">
			<a href="#" id="wpflixs-close-aside-bar">close</a>
		</div>
		<div class="main-aside-inner">
		<div class="aside-header-wrap">
			
							<div class="social-link-info clearfix nav-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/BoutiqueHotelier/" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/BHotelier" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/b_hotelier/" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-linkedin" title="LinkedIn" href="https://www.linkedin.com/groups/5107540/profile" target="_blank"><i class="fa fa-linkedin"></i></a></div><!--#social icon -->					</div>

		<div id="mobile-navigation" class="mobile-nav-wrap">
	<ul id="menu-main-menu" class="mobile-nav-inner"><li id="menu-item-29383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29383"><a href="https://www.boutiquehotelier.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-10979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10979 is-category-2841"><a href="https://www.boutiquehotelier.com/all/industry/">INDUSTRY</a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10978 is-category-2845"><a href="https://www.boutiquehotelier.com/all/hotel-management/">HOTEL MANAGEMENT</a>
<ul class="sub-menu">
	<li id="menu-item-10988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10988 is-category-2847"><a href="https://www.boutiquehotelier.com/all/hotel-management/design/">DESIGN</a></li>
	<li id="menu-item-10989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10989 is-category-2846"><a href="https://www.boutiquehotelier.com/all/hotel-management/best-practice/">BEST PRACTICE</a></li>
	<li id="menu-item-11002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11002 is-category-2848"><a href="https://www.boutiquehotelier.com/all/hotel-management/finance-revenue/">FINANCE &#038; REVENUE</a></li>
	<li id="menu-item-11003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11003 is-category-2849"><a href="https://www.boutiquehotelier.com/all/hotel-management/food-beverage/">FOOD &#038; BEVERAGE</a></li>
	<li id="menu-item-11004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11004 is-category-2850"><a href="https://www.boutiquehotelier.com/all/hotel-management/human-resources/">HUMAN RESOURCES</a></li>
	<li id="menu-item-11005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005 is-category-2851"><a href="https://www.boutiquehotelier.com/all/hotel-management/leisure-spa/">LEISURE &#038; SPA</a></li>
	<li id="menu-item-11006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006 is-category-2852"><a href="https://www.boutiquehotelier.com/all/hotel-management/meetings-events/">MEETINGS &#038; EVENTS</a></li>
	<li id="menu-item-11007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11007 is-category-2853"><a href="https://www.boutiquehotelier.com/all/hotel-management/sales-marketing/">SALES &#038; MARKETING</a></li>
	<li id="menu-item-11008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008 is-category-2855"><a href="https://www.boutiquehotelier.com/all/hotel-management/special-reports/">SPECIAL REPORTS</a></li>
	<li id="menu-item-11009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009 is-category-2854"><a href="https://www.boutiquehotelier.com/all/hotel-management/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-10983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10983 is-category-2861"><a href="https://www.boutiquehotelier.com/all/suppliers/">SUPPLIERS</a>
<ul class="sub-menu">
	<li id="menu-item-11015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015 is-category-2862"><a href="https://www.boutiquehotelier.com/all/suppliers/artwork-accessories/">ARTWORK &#038; ACCESSORIES</a></li>
	<li id="menu-item-11016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11016 is-category-2863"><a href="https://www.boutiquehotelier.com/all/suppliers/booking-engines/">BOOKING ENGINES</a></li>
	<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018 is-category-2865"><a href="https://www.boutiquehotelier.com/all/suppliers/furniture-fittings/">FURNITURE &#038; FITTINGS</a></li>
	<li id="menu-item-11019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019 is-category-2866"><a href="https://www.boutiquehotelier.com/all/suppliers/kitchens-catering/">KITCHENS &#038; CATERING</a></li>
	<li id="menu-item-11020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020 is-category-2867"><a href="https://www.boutiquehotelier.com/all/suppliers/laundry-housekeeping/">LAUNDRY &#038; HOUSEKEEPING</a></li>
	<li id="menu-item-11021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11021 is-category-2870"><a href="https://www.boutiquehotelier.com/all/suppliers/leisure-spa-suppliers/">LEISURE &#038; SPA</a></li>
	<li id="menu-item-11022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11022 is-category-2868"><a href="https://www.boutiquehotelier.com/all/suppliers/professional-services/">PROFESSIONAL SERVICES</a></li>
	<li id="menu-item-11023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11023 is-category-2869"><a href="https://www.boutiquehotelier.com/all/suppliers/soft-furnishings/">SOFT FURNISHINGS</a></li>
	<li id="menu-item-11024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11024 is-category-2871"><a href="https://www.boutiquehotelier.com/all/suppliers/technology-suppliers/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-10982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10982 is-category-2856"><a href="https://www.boutiquehotelier.com/all/research/">RESEARCH</a>
<ul class="sub-menu">
	<li id="menu-item-11012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012 is-category-2858"><a href="https://www.boutiquehotelier.com/all/research/market-data/">MARKET DATA</a></li>
	<li id="menu-item-11013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013 is-category-2859"><a href="https://www.boutiquehotelier.com/all/research/special-reports-research/">SPECIAL REPORTS</a></li>
	<li id="menu-item-11014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014 is-category-2857"><a href="https://www.boutiquehotelier.com/all/research/surveys/">SURVEYS</a></li>
</ul>
</li>
<li id="menu-item-10981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10981 is-category-2872"><a href="https://www.boutiquehotelier.com/all/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-11010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11010 is-category-2874"><a href="https://www.boutiquehotelier.com/all/opinion/columnists/">COLUMNISTS</a></li>
	<li id="menu-item-11011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11011 is-category-2873"><a href="https://www.boutiquehotelier.com/all/opinion/editors-blog-opinion/">EDITOR&#8217;S BLOG</a></li>
</ul>
</li>
<li id="menu-item-10977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10977 is-category-2887"><a href="https://www.boutiquehotelier.com/all/event/">EVENTS</a>
<ul class="sub-menu">
	<li id="menu-item-10997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997 is-category-2891"><a href="https://www.boutiquehotelier.com/all/event/bhpss-awards/">BHPSS AWARDS</a></li>
	<li id="menu-item-10998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998 is-category-2888"><a href="https://www.boutiquehotelier.com/all/event/calendar/">CALENDAR</a></li>
	<li id="menu-item-10999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10999 is-category-2889"><a href="https://www.boutiquehotelier.com/all/event/coverage/">COVERAGE</a></li>
	<li id="menu-item-11000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11000 is-category-2892"><a href="https://www.boutiquehotelier.com/all/event/events/">EVENTS</a></li>
	<li id="menu-item-11001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001 is-category-2890"><a href="https://www.boutiquehotelier.com/all/event/hotelympia/">Hotelympia</a></li>
</ul>
</li>
<li id="menu-item-10986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10986"><a href="https://www.boutiquehotelier.com/nominations-open-for-shining-stars-of-the-pandemic-to-be-recognised-at-boutique-hotelier-awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-26254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26254"><a href="https://www.boutiquehotelier.com/nominations-open-for-shining-stars-of-the-pandemic-to-be-recognised-at-boutique-hotelier-awards/">About</a></li>
	<li id="menu-item-26255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26255 is-category-2891"><a href="https://www.boutiquehotelier.com/all/event/bhpss-awards/">News</a></li>
	<li id="menu-item-30764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30764"><a href="https://www.boutiquehotelier.com/nominations-open-for-shining-stars-of-the-pandemic-to-be-recognised-at-boutique-hotelier-awards/">Nominate</a></li>
</ul>
</li>
<li id="menu-item-29656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29656"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List</a>
<ul class="sub-menu">
	<li id="menu-item-29657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29657"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List 2020</a>
	<ul class="sub-menu">
		<li id="menu-item-29659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29659"><a href="https://www.boutiquehotelier.com/business-leaders-sponsored-by-dormakaba/">Business Leaders</a></li>
		<li id="menu-item-29658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29658"><a href="https://www.boutiquehotelier.com/industry-titans-sponsored-by-journey/">Industry Titans</a></li>
		<li id="menu-item-29660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29660"><a href="https://www.boutiquehotelier.com/market-marvels-sponsored-guesttalk/">Market Marvels</a></li>
		<li id="menu-item-29662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29662"><a href="https://www.boutiquehotelier.com/unsung-heroes-sponsored-by-profitroom/">Unsung Heroes</a></li>
		<li id="menu-item-29661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29661"><a href="https://www.boutiquehotelier.com/young-trailblazers-sponsored-by-jdr/">Young Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-25530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-25530"><a href="https://www.boutiquehotelier.com/revealed-boutique-hotelier-power-list-2019/">Power List 2019</a>
	<ul class="sub-menu">
		<li id="menu-item-25532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25532 is-category-6398"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/business-leaders/">Business Leaders</a></li>
		<li id="menu-item-25533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533 is-category-6397"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/industry-titans/">Industry Titans</a></li>
		<li id="menu-item-25534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25534 is-category-6399"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/market-marvels/">Market Marvels</a></li>
		<li id="menu-item-25525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525 is-category-6400"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/unsung-heroes/">Unsung Heroes</a></li>
		<li id="menu-item-25526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25526 is-category-6401"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/young-trailblazers/">Young Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-16869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16869 is-category-4196"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/">Power List 2017</a>
	<ul class="sub-menu">
		<li id="menu-item-25527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25527 is-category-4199"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/business-leaders-2017/">Business Leaders</a></li>
		<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871 is-category-4197"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/industry-titans-2017/">Industry Titans</a></li>
		<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872 is-category-4200"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/market-marvels-2017/">Market Marvels</a></li>
		<li id="menu-item-16875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875 is-category-4205"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/unsung-heroes-2016/">Unsung Heroes</a></li>
		<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876 is-category-4207"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/young-trailblazers-2016/">Young Trailblazers</a></li>
	</ul>
</li>
	<li id="menu-item-16865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16865 is-category-4202"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/">Power List 2016</a>
	<ul class="sub-menu">
		<li id="menu-item-16866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16866 is-category-4204"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/business-leaders-2016/">Business Leaders</a></li>
		<li id="menu-item-16867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16867 is-category-4203"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/industry-titans-2016/">Industry Titans</a></li>
		<li id="menu-item-16868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16868 is-category-4206"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/market-marvels-2016/">Market Marvels</a></li>
		<li id="menu-item-16873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16873 is-category-4201"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/unsung-heroes-2017/">Unsung Heroes</a></li>
		<li id="menu-item-16874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874 is-category-4198"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/young-trailblazers-2017/">Young Trailblazers</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20866"><a href="https://www.boutiquehotelier.com/advertise/">Advertise</a></li>
</ul></div><!--#mobile navigation-->
					<div class="aside-content-wrap">
							</div>
		
	</div>
</div><!--#main aside wrap -->



<div class="main-site-outer">
	
<nav class="header-style-1 clearfix is-sticky is-shadow">
	<div class="nav-bar-outer">
		<div class="nav-bar-wrap">
			<div class="nav-bar-fw">
			<div class="nav-bar-inner clearfix">

				<div class="nav-left-col">
					
<div class="logo-wrap"  itemscope  itemtype="https://schema.org/Organization" >
	<div class="logo-inner">
								<a href="https://www.boutiquehotelier.com/" class="logo" title="Boutique Hotelier">
				<img data-at2x="http://www.boutiquehotelier.com/wp-content/uploads/2018/08/BH_logo-144.png" src="https://www.boutiquehotelier.com/wp-content/uploads/2018/08/BH_logo-72.png" height="72" width="227"   alt="Boutique Hotelier" >
			</a>
						<meta itemprop="name" content="Boutique Hotelier">
			</div>
</div><!--#logo wrap -->
					<div id="navigation" class="main-nav-wrap"  role="navigation"  itemscope  itemtype="https://schema.org/SiteNavigationElement" >
	<ul id="menu-main-menu-1" class="main-nav-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29383"><a href="https://www.boutiquehotelier.com/tag/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10979 is-category-2841"><a href="https://www.boutiquehotelier.com/all/industry/">INDUSTRY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10978 is-category-2845"><a href="https://www.boutiquehotelier.com/all/hotel-management/">HOTEL MANAGEMENT</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10988 is-category-2847"><a href="https://www.boutiquehotelier.com/all/hotel-management/design/">DESIGN</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10989 is-category-2846"><a href="https://www.boutiquehotelier.com/all/hotel-management/best-practice/">BEST PRACTICE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11002 is-category-2848"><a href="https://www.boutiquehotelier.com/all/hotel-management/finance-revenue/">FINANCE &#038; REVENUE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11003 is-category-2849"><a href="https://www.boutiquehotelier.com/all/hotel-management/food-beverage/">FOOD &#038; BEVERAGE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11004 is-category-2850"><a href="https://www.boutiquehotelier.com/all/hotel-management/human-resources/">HUMAN RESOURCES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11005 is-category-2851"><a href="https://www.boutiquehotelier.com/all/hotel-management/leisure-spa/">LEISURE &#038; SPA</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11006 is-category-2852"><a href="https://www.boutiquehotelier.com/all/hotel-management/meetings-events/">MEETINGS &#038; EVENTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11007 is-category-2853"><a href="https://www.boutiquehotelier.com/all/hotel-management/sales-marketing/">SALES &#038; MARKETING</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11008 is-category-2855"><a href="https://www.boutiquehotelier.com/all/hotel-management/special-reports/">SPECIAL REPORTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11009 is-category-2854"><a href="https://www.boutiquehotelier.com/all/hotel-management/technology/">TECHNOLOGY</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10983 is-category-2861"><a href="https://www.boutiquehotelier.com/all/suppliers/">SUPPLIERS</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11015 is-category-2862"><a href="https://www.boutiquehotelier.com/all/suppliers/artwork-accessories/">ARTWORK &#038; ACCESSORIES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11016 is-category-2863"><a href="https://www.boutiquehotelier.com/all/suppliers/booking-engines/">BOOKING ENGINES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018 is-category-2865"><a href="https://www.boutiquehotelier.com/all/suppliers/furniture-fittings/">FURNITURE &#038; FITTINGS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11019 is-category-2866"><a href="https://www.boutiquehotelier.com/all/suppliers/kitchens-catering/">KITCHENS &#038; CATERING</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11020 is-category-2867"><a href="https://www.boutiquehotelier.com/all/suppliers/laundry-housekeeping/">LAUNDRY &#038; HOUSEKEEPING</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11021 is-category-2870"><a href="https://www.boutiquehotelier.com/all/suppliers/leisure-spa-suppliers/">LEISURE &#038; SPA</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11022 is-category-2868"><a href="https://www.boutiquehotelier.com/all/suppliers/professional-services/">PROFESSIONAL SERVICES</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11023 is-category-2869"><a href="https://www.boutiquehotelier.com/all/suppliers/soft-furnishings/">SOFT FURNISHINGS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11024 is-category-2871"><a href="https://www.boutiquehotelier.com/all/suppliers/technology-suppliers/">TECHNOLOGY</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10982 is-category-2856"><a href="https://www.boutiquehotelier.com/all/research/">RESEARCH</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11012 is-category-2858"><a href="https://www.boutiquehotelier.com/all/research/market-data/">MARKET DATA</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11013 is-category-2859"><a href="https://www.boutiquehotelier.com/all/research/special-reports-research/">SPECIAL REPORTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11014 is-category-2857"><a href="https://www.boutiquehotelier.com/all/research/surveys/">SURVEYS</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10981 is-category-2872"><a href="https://www.boutiquehotelier.com/all/opinion/">OPINION</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11010 is-category-2874"><a href="https://www.boutiquehotelier.com/all/opinion/columnists/">COLUMNISTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11011 is-category-2873"><a href="https://www.boutiquehotelier.com/all/opinion/editors-blog-opinion/">EDITOR&#8217;S BLOG</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10977 is-category-2887"><a href="https://www.boutiquehotelier.com/all/event/">EVENTS</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10997 is-category-2891"><a href="https://www.boutiquehotelier.com/all/event/bhpss-awards/">BHPSS AWARDS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10998 is-category-2888"><a href="https://www.boutiquehotelier.com/all/event/calendar/">CALENDAR</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10999 is-category-2889"><a href="https://www.boutiquehotelier.com/all/event/coverage/">COVERAGE</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11000 is-category-2892"><a href="https://www.boutiquehotelier.com/all/event/events/">EVENTS</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11001 is-category-2890"><a href="https://www.boutiquehotelier.com/all/event/hotelympia/">Hotelympia</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10986"><a href="https://www.boutiquehotelier.com/nominations-open-for-shining-stars-of-the-pandemic-to-be-recognised-at-boutique-hotelier-awards/">Awards</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26254"><a href="https://www.boutiquehotelier.com/nominations-open-for-shining-stars-of-the-pandemic-to-be-recognised-at-boutique-hotelier-awards/">About</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26255 is-category-2891"><a href="https://www.boutiquehotelier.com/all/event/bhpss-awards/">News</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30764"><a href="https://www.boutiquehotelier.com/nominations-open-for-shining-stars-of-the-pandemic-to-be-recognised-at-boutique-hotelier-awards/">Nominate</a></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29656"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List</a><div class="sub-menu-wrap is-sub-menu"><ul class="sub-menu-inner">	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29657"><a href="https://www.boutiquehotelier.com/breaking-news-the-2020-power-list-revealed/">Power List 2020</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29659"><a href="https://www.boutiquehotelier.com/business-leaders-sponsored-by-dormakaba/">Business Leaders</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29658"><a href="https://www.boutiquehotelier.com/industry-titans-sponsored-by-journey/">Industry Titans</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29660"><a href="https://www.boutiquehotelier.com/market-marvels-sponsored-guesttalk/">Market Marvels</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29662"><a href="https://www.boutiquehotelier.com/unsung-heroes-sponsored-by-profitroom/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29661"><a href="https://www.boutiquehotelier.com/young-trailblazers-sponsored-by-jdr/">Young Trailblazers</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-25530"><a href="https://www.boutiquehotelier.com/revealed-boutique-hotelier-power-list-2019/">Power List 2019</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25532 is-category-6398"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/business-leaders/">Business Leaders</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533 is-category-6397"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/industry-titans/">Industry Titans</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25534 is-category-6399"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/market-marvels/">Market Marvels</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525 is-category-6400"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/unsung-heroes/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25526 is-category-6401"><a href="https://www.boutiquehotelier.com/power-list/power-list-2019/young-trailblazers/">Young Trailblazers</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16869 is-category-4196"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/">Power List 2017</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25527 is-category-4199"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/business-leaders-2017/">Business Leaders</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871 is-category-4197"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/industry-titans-2017/">Industry Titans</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872 is-category-4200"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/market-marvels-2017/">Market Marvels</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16875 is-category-4205"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/unsung-heroes-2016/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16876 is-category-4207"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/young-trailblazers-2016/">Young Trailblazers</a></li></ul><!--#sub menu--></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16865 is-category-4202"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/">Power List 2016</a><ul class="sub-sub-menu-wrap is-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16866 is-category-4204"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/business-leaders-2016/">Business Leaders</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16867 is-category-4203"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/industry-titans-2016/">Industry Titans</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16868 is-category-4206"><a href="https://www.boutiquehotelier.com/power-list/power-list-2016/market-marvels-2016/">Market Marvels</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16873 is-category-4201"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/unsung-heroes-2017/">Unsung Heroes</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16874 is-category-4198"><a href="https://www.boutiquehotelier.com/power-list/power-list-2017/young-trailblazers-2017/">Young Trailblazers</a></li></ul><!--#sub menu--></li></ul></div><!--#sub menu wrap --></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20866"><a href="https://www.boutiquehotelier.com/advertise/">Advertise</a></li></ul></div><!--#navigaiton-->				</div>

				<div class="nav-right-col">
											<div class="social-link-info clearfix nav-social-wrap"><a class="color-facebook" title="Facebook" href="https://www.facebook.com/BoutiqueHotelier/" target="_blank"><i class="fa fa-facebook"></i></a><a class="color-twitter" title="Twitter" href="https://twitter.com/BHotelier" target="_blank"><i class="fa fa-twitter"></i></a><a class="color-instagram" title="Instagram" href="https://www.instagram.com/b_hotelier/" target="_blank"><i class="fa fa-instagram"></i></a><a class="color-linkedin" title="LinkedIn" href="https://www.linkedin.com/groups/5107540/profile" target="_blank"><i class="fa fa-linkedin"></i></a></div><!--#social icon -->					
											<div class="nav-search-wrap">

	<a href="#" title="Search" class="wpflixs-ajax-form-search nav-search-icon">
		<i class="fa fa-search"></i>
	</a><!--#nav search button-->

	<div class="nav-search-from nav-search-from-wrap" style="display: none">
		<div class="nav-search-form-inner">
			<form class="search-form" method="get" action="https://www.boutiquehotelier.com/">
	<fieldset>
		<input type="text" class="field wpflixs-search-input" name="s" value="" placeholder="Search and hit enter&hellip;">
		<input type="submit" value="Search" class="btn">
	</fieldset>
</form>
		</div>
	</div>
</div>
					
					<div class="mobile-nav-button">
	<a href="#" class="wpflixs-trigger" title="menu">
		<span class="icon-wrap"></span>
	</a>
</div><!-- #mobile menu button-->
				</div>
			</div>

			</div>
		</div>
	</div>
	
	<div class="header-ads-wrap">
		<div class="header-ads-inner">
							<style>

/*
@media only screen and (max-width:1040px){
	.LB-1040x120,
		{display:none!important}
		
}

@media (max-width:1040px) and (min-width:990px){
	.LB-1040x120,
		{display:none!important}
	.MPU-300x250,
		{display:block!important}
}

@media(max-width:990px) {
	.Tower-300x600,
	.MPU-300x250,
		{display:none!important}
	.MPU-300x250,
		{display:block!important}
}
*/
</style>

<script> 
/*


 // Load GPT asynchronously
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();



*/
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

	var gptAdSlots = [];

	googletag.cmd.push(function() {
	
		// Leaderboard size mapping
		var lbmapping = googletag.sizeMapping().
			addSize([1080, 0], [1040, 120]). //desktop
			addSize([0, 0], [1, 1]). //default
		build(); 
		
			// Tower size mapping
		var towermapping = googletag.sizeMapping().
			addSize([980, 0], [300, 600]). //desktop
			addSize([0, 0], [1, 1]). //default
		build(); 

			// MPU size mapping
		var mpumapping = googletag.sizeMapping().
			addSize([980, 0], [300, 250]). //desktop
			addSize([768, 0], [1, 1]). //desktop
			addSize([200, 0], [300, 103]). //mobile
			addSize([0, 0], [1, 1]). //default
		build(); 

			// New MPU size mapping
		var newmpumapping = googletag.sizeMapping().
			addSize([980, 0], [650, 250]). //desktop
			addSize([768, 0], [1, 1]). //desktop
			addSize([200, 0], [300, 103]). //mobile
			addSize([0, 0], [1, 1]). //default
		build(); 


			// Button size mapping
		var buttonmapping = googletag.sizeMapping().
			addSize([980, 0], [300, 100]). //desktop
			addSize([0, 0], [1, 1]). //default
		build(); 

			// Wallpaper size mapping
		var wallpapermapping = googletag.sizeMapping().
			addSize([1900, 0], [4, 4]). // High Res
			addSize([1575, 0], [3, 3]). // Mid Res
			addSize([1340, 0], [2, 2]). // Default Res
			addSize([0, 0], [1, 1]). // Default Res
		build(); 


		//Define Ad Units
	
		//Leaderboards
	
			//Desktop Leaderboard
			gptAdSlots[0] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [1040, 120], '1040x120')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(lbmapping)
				.addService(googletag.pubads());

		//MPU Banners
	
			//Desktop MPU
			gptAdSlots[1] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [300, 250], '300x250')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(mpumapping)
				.addService(googletag.pubads());

		//New MPU Banners
	
			//Desktop MPU
			gptAdSlots[2] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [650, 250], '650x250')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(newmpumapping)
				.addService(googletag.pubads());


		//Tower Banners
	
			//Desktop Tower
			gptAdSlots[3] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [300, 600], '300x600')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(towermapping)
				.addService(googletag.pubads());

		//Buttons Banners
	
			//Desktop Button
			gptAdSlots[4] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [300, 100], '300x100')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(buttonmapping)
				.addService(googletag.pubads());

		//Wallpaper Banners
	
			//Desktop Button
			gptAdSlots[5] = googletag.defineSlot('/21817151130/boutiquehotelier_en', [2, 2], '2x2')
				.setTargeting('test', 'refresh')
				.defineSizeMapping(wallpapermapping)
				.addService(googletag.pubads());




		  

	//	googletag.pubads().enableSingleRequest();
	//	googletag.pubads().disableInitialLoad();
	//	googletag.pubads().enableSyncRendering();	
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setTargeting('allow_atx','false');
		googletag.enableServices();
	});
	
var refreshAllSlots = function() {
   googletag.cmd.push(function() {
     googletag.pubads().refresh([gptAdSlots[0], gptAdSlots[1], gptAdSlots[2], gptAdSlots[3], gptAdSlots[4], gptAdSlots[5]]);
   });
 };
 
 refreshAllSlots();
 
 window.addEventListener("orientationchange", function() {
    refreshAllSlots();
});
// window.onresize = refreshAllSlots;

/*

 jQuery(window).load(function () {
     googletag.pubads().refresh();
  });
  */
</script>					</div>
	</div>
</nav><!--#nav outer -->
    
  <!-- Leaderboards -->

    <!-- 1040x120 Leaderboard -->
<div id="wallpaper-wrap" style="color: rgba(0,0,0,0.00); height:0px; pointer-events: none;"></div>

<div id="1040x120" style="margin: 0px Auto; text-align: center; max-width:1040px; padding-bottom:10px;" >
	    <script type="text/javascript">
	      googletag.cmd.push(function() { googletag.display("1040x120"); });
	    </script>
 </div>

<div class="textwidget custom-html-widget"><div id="2x2">
	    <script type="text/javascript">
	      googletag.cmd.push(function() { googletag.display("2x2"); });
	    </script>
 </div></div> 
    
	<div class="main-site-wrap">
		<div class="side-area-mask"></div>
		<div class="site-wrap-outer">
			<div id="wpflixs-site-wrap" class="clearfix">
				<div class="wpflixs-page-wrap wpflixs-section row single-wrap single-layout-classic is-sidebar-right wpflixs-container"><div class="wpflixs-content-wrap single-inner col-md-8 col-sm-12 content-with-sidebar" ><article class="is-single bold-paragraph post-31029 post type-post status-publish format-standard has-post-thumbnail hentry category-hotel-management category-owners-operators category-upcoming-hotels-research tag-hotels tag-kimpton tag-kimpton-blythswood-square tag-kimpton-fitzroy tag-manchester tag-the-acquisition-of-kimpton-for-a-sum-of-430m-is-now-complete"  itemscope  itemtype="https://schema.org/NewsArticle" ><div class="single-header "><div class="post-title single-title entry-title"><h1>Kimpton to open final UK property in Manchester this October</h1></div><!--#single title --><div class="post-meta-info"><span class="meta-info-el meta-info-cate"><a href="https://www.boutiquehotelier.com/all/hotel-management/" title="HOTEL MANAGEMENT">HOTEL MANAGEMENT</a><a href="https://www.boutiquehotelier.com/all/industry/owners-operators/" title="OWNERS &amp; OPERATORS">OWNERS &amp; OPERATORS</a><a href="https://www.boutiquehotelier.com/all/research/upcoming-hotels-research/" title="UPCOMING HOTELS">UPCOMING HOTELS</a></span><!--category meta--><span class="meta-info-el meta-info-author">
	<span class="meta-info-decs">by</span>
	<a class="vcard author" href="https://www.boutiquehotelier.com/author/zoemonk/">
	Zoe Monk	</a>
</span><!--#author meta-->
<span class="meta-info-el meta-info-date">
	<span class="meta-info-decs">on</span>
	<time class="date updated" datetime="2020-09-08T10:00:47+00:00">September 8, 2020</time>
</span><!--#date meta-->

</div><!--#meta info bar--><div class="box-share-default box-share is-color-icon"><ul class="box-share-inner"><li class="box-share-el facebook-button"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.boutiquehotelier.com%2Fkimpton-to-open-final-uk-property-in-manchester-this-october%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-facebook color-facebook"></i><span class="social-text">facebook</span></a></li><li class="box-share-el twitter-button"><a class="share-to-social" href="https://twitter.com/intent/tweet?text=Kimpton+to+open+final+UK+property+in+Manchester+this+October&amp;url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fkimpton-to-open-final-uk-property-in-manchester-this-october%2F&amp;via=BHotelier" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-twitter color-twitter"></i><span class="social-text">Twitter</span></a></li><li class="box-share-el linkedin-button"><a href="https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.boutiquehotelier.com%2Fkimpton-to-open-final-uk-property-in-manchester-this-october%2F&amp;title=Kimpton+to+open+final+UK+property+in+Manchester+this+October" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="fa fa-linkedin"></i><span class="social-text">LinkedIn</span></a></li></ul></div></div><!--#single header --><div class="post-thumb-outer">
			<div class="single-thumb post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Kimpton-Clocktower-Exterior-1.jpeg" title="Kimpton to open final UK property in Manchester this October" rel="bookmark"><img width="1000" height="589" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Kimpton-Clocktower-Exterior-1.jpeg"  alt="Kimpton Clocktower Exterior 1"/></a></div><!--#thumb wrap-->			</div>
<div class="entry">
				
   

<p><strong>Hotel brand Kimpton is to open its fourth and final property in the UK this October in Manchester.</strong></p>



<p>The IHG brand will open Kimpton Clocktower Hotel in the city on October 1, joining <a href="https://www.boutiquehotelier.com/the-principal-london-to-rebrand-as-kimpton-kitzoy-london-next-month/">Kimpton London Fitzroy</a>, <a href="https://www.boutiquehotelier.com/kimpton-strengthens-footprint-in-scotland-with-launch-of-kimpton-blythswood-square-in-glasgow/">Kimpton Blythswood Square in Glasgow</a> and <a href="https://www.boutiquehotelier.com/rebranded-principal-charlotte-square-reopens-under-kimpton-hotels-umbrella/">Kimpton Charlotte Square</a> in the portfolio.</p>



<p>Kimpton Clocktower Hotel is a Grade-II listed building with a history dating back to 1890, when it first opened as The Refuge Assurance Company headquarters.</p><div class="mid_ad" style="margin-top: 30px; margin-bottom: 40px; text-align: center; display: block; position:relative; width:100%;">
  <div style="font-size:11px;border-bottom:1px dotted">Story continues below</div>
  <div style="font-size:11px;">Advertisement</div>

<aside><div class="textwidget custom-html-widget"><div id="650x250" style="margin: 0px Auto; text-align: center;" >
	    <script type="text/javascript">
	      googletag.cmd.push(function() { googletag.display("650x250"); });
	    </script>
 </div></div></aside>
 </div>
 
 



<p>The new property will comprise 270 bedrooms, including 11 suites, all offering vinyl records of the city’s iconic bands from the Stone Roses to Oasis in homage to Manchester’s music scene, as well as in-room yoga mats and ‘tuck boxes of treats’.</p>



<p>The Winter Garden is an interior glasshouse within all-day bar and restaurant The Refuge by Volta, serving globally-inspired small plates, craft beers and cocktails.</p>



<p>There are also 17 meeting rooms including the largest ballroom in a hotel in the northwest of England.</p>



<p>Johan Scheepers, general manager, Kimpton Clocktower Hotel commented on the opening: “Kimpton continues on its incredible expansion across the globe with the opening of Kimpton Clocktower Hotel marking our fourth opening in the UK. The Kimpton brand is rooted in human heartfelt connections and we look forward to welcoming guests and locals in a city world renowned for its warmth, charm and exuberance.”</p>



<p>There are currently 66 Kimpton hotels open worldwide with a further 33 in the hotel development pipeline.</p>



<p>The brand first launched in London in 2018, with the conversion of the former Principal London into Kimpton Fitzroy London. The two Scottish properties followed in 2019. </p>
</p>    
    
    
		</div><!--#entry -->
	<div class="single-tag-wrap post-title">
		<span class="tags-title">Tags :</span>
		<a href="https://www.boutiquehotelier.com/tag/hotels/" title="hotels">hotels</a><a href="https://www.boutiquehotelier.com/tag/kimpton/" title="Kimpton">Kimpton</a><a href="https://www.boutiquehotelier.com/tag/kimpton-blythswood-square/" title="Kimpton Blythswood Square">Kimpton Blythswood Square</a><a href="https://www.boutiquehotelier.com/tag/kimpton-fitzroy/" title="Kimpton Fitzroy">Kimpton Fitzroy</a><a href="https://www.boutiquehotelier.com/tag/manchester/" title="Manchester">Manchester</a><a href="https://www.boutiquehotelier.com/tag/the-acquisition-of-kimpton-for-a-sum-of-430m-is-now-complete/" title="The acquisition of Kimpton for a sum of $430m is now complete">The acquisition of Kimpton for a sum of $430m is now complete</a>	</div>

<div class="single-nav row" role="navigation">
			<div class="col-sm-6 col-xs-12 nav-el nav-left">
			<div class="nav-arrow">
				<i class="fa fa-angle-left"></i>
				<span class="nav-sub-title">previous article</span>
			</div>
			<h3 class="post-title medium">
				<a href="https://www.boutiquehotelier.com/three-revenue-management-events-join-forces-to-deliver-online-global-event/" rel="bookmark" title="Three revenue management events join forces to deliver online global event">
				Three revenue management events join forces to deliver online global event				</a>
			</h3><!--#module title-->
		</div><!--# left nav -->
	
	</div><!--#nav wrap -->

<div class="box-author clearfix">
	<div class="author-thumb">
		<img alt='Zoe Monk' src='https://secure.gravatar.com/avatar/703865aa21311d2acec9bc414fba8e91?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/703865aa21311d2acec9bc414fba8e91?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />	</div>
	<div class="box-author-content">
		<div class="author-title post-title">
			<h3>
				<span class="meta-info-author-line">The author</span>
				<a href="https://www.boutiquehotelier.com/author/zoemonk/">Zoe Monk</a>
			</h3>
		</div>
					</div>
</div><!--#author box -->
	<div class="related-wrap">
		<div class="related-heading widget-title">
			<h3>you might also like</h3>
		</div>
		<div class="related-content-wrap row">
			<div class="slider-loading"></div>
			<div id="wpflixs-related-carousel" class="slider-init">
														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/three-revenue-management-events-join-forces-to-deliver-online-global-event/" title="Three revenue management events join forces to deliver online global event" rel="bookmark"><img width="350" height="200" src="https://www.boutiquehotelier.com/wp-content/uploads/2018/12/bigstock-webinar-online-internet-websit-119391008-edit-350x200.jpg"  alt="Webinar Online Internet Website Web Page Concept"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/three-revenue-management-events-join-forces-to-deliver-online-global-event/" rel="bookmark" title="Three revenue management events join forces to deliver online global event">Three revenue management events join forces to deliver online global event</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/balbirnie-house-clocks-up-10000-guest-orders-via-dedicated-app-in-less-than-two-months/" title="Balbirnie House clocks up 10,000 guest orders via dedicated app in less than two months" rel="bookmark"><img width="350" height="200" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/1520427-350x200.jpg"  alt="1520427"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/balbirnie-house-clocks-up-10000-guest-orders-via-dedicated-app-in-less-than-two-months/" rel="bookmark" title="Balbirnie House clocks up 10,000 guest orders via dedicated app in less than two months">Balbirnie House clocks up 10,000 guest orders via dedicated app in less than two months</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/the-balmoral-becomes-first-hotel-in-scotland-to-scoop-five-stars-from-forbes-travel-guide/" title="The Balmoral becomes first hotel in Scotland to scoop Five Stars from Forbes Travel Guide" rel="bookmark"><img width="350" height="200" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/BALMORAL-SIRROCCO_SEND-002-2-350x200.jpg"  alt="BALMORAL-SIRROCCO_SEND-002 (2)"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/the-balmoral-becomes-first-hotel-in-scotland-to-scoop-five-stars-from-forbes-travel-guide/" rel="bookmark" title="The Balmoral becomes first hotel in Scotland to scoop Five Stars from Forbes Travel Guide">The Balmoral becomes first hotel in Scotland to scoop Five Stars from Forbes Travel Guide</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/boutique-hotelier-september-issue-now-available-to-read-online/" title="Boutique Hotelier September issue now available to read online" rel="bookmark"><img width="350" height="200" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Cover-350x200.jpg"  alt="Cover"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/boutique-hotelier-september-issue-now-available-to-read-online/" rel="bookmark" title="Boutique Hotelier September issue now available to read online">Boutique Hotelier September issue now available to read online</a></h3><!--#post title--></article><!--#post mini grid-->

														
<article class="post-wrap post-mini-grid">
	<div class="post-thumb-outer">
		<div class=" post-thumb is-image wpflixs-holder"><a href="https://www.boutiquehotelier.com/london-hotel-makes-magic-with-unprecedented-demand-for-wizardry-afternoon-tea/" title="London hotel makes magic with ‘unprecedented’ demand for wizardry afternoon tea" rel="bookmark"><img width="350" height="146" src="https://www.boutiquehotelier.com/wp-content/uploads/2016/09/Georgian-House-Hotel-2-1.jpg"  alt="georgian-house-hotel-2"/></a></div><!--#thumb wrap-->							</div>
	<h3 class="post-title is-small-title"><a href="https://www.boutiquehotelier.com/london-hotel-makes-magic-with-unprecedented-demand-for-wizardry-afternoon-tea/" rel="bookmark" title="London hotel makes magic with ‘unprecedented’ demand for wizardry afternoon tea">London hotel makes magic with ‘unprecedented’ demand for wizardry afternoon tea</a></h3><!--#post title--></article><!--#post mini grid-->

							</div>
		</div>
	</div><!-- related wrap -->

<div id="comments" class="comments-area">
    
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Response <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kimpton-to-open-final-uk-property-in-manchester-this-october/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.boutiquehotelier.com/wp-comments-post.php?wpe-comment-post=botique" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" >Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Write your comment here..."></textarea></p><p class="comment-form-author col-sm-6 col-xs-12"><label for="author" >Name</label><input id="author" name="author" type="text" placeholder="Name..." size="30"  aria-required='true' /></p>
<p class="comment-form-email col-sm-6 col-xs-12"><label for="email" >Email</label><input id="email" name="email" type="text" placeholder="Email..."  aria-required='true' /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_463275707" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lcg4yETAAAAAOTT2AUIZn7lVFGaLG358SdamgLH" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="clearfix" value="Leave a comment" /> <input type='hidden' name='comment_post_ID' value='31029' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.boutiquehotelier.com/kimpton-to-open-final-uk-property-in-manchester-this-october/"/><meta itemprop="headline" content="Kimpton to open final UK property in Manchester this October"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zoe Monk"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Kimpton-Clocktower-Exterior-1.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="589"></span><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.boutiquehotelier.com/wp-content/uploads/2018/08/BH_logo-72.png"></span><meta itemprop="name" content="Zoe Monk"></span><meta itemprop="datePublished" content="2020-09-08T10:00:47+00:00"/><meta itemprop="dateModified" content="2020-09-08T10:00:59+00:00"/></article><!--#single post wrap --></div><!--#page inner--><div id="sidebar" class="sidebar-wrap col-md-4 col-sm-12 clearfix"  role="complementary"  itemscope  itemtype="https://schema.org/WPSideBar" ><div class="wpflixs-sidebar-sticky"><div class="sidebar-inner"><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">  <div id="300x600">
	    <script type="text/javascript">
	      googletag.display("300x600");
	    </script>
 </div>
</div></aside><aside class="widget widget_wmp_widget"><div class="widget-title"><h3>Most Read »</h3></div><ul class="wp-most-popular">	<li class="post-31016posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-best-practicecategory-designcategory-hotel-managementtag-bookingstag-exclusivetag-hotelierstag-insighttag-staycation">	<a class="img_thum" href="https://www.boutiquehotelier.com/exclusive-cumbria-hoteliers-see-occupancy-levels-spike-to-over-90-as-staycation-boom-continues-into-september/" title="EXCLUSIVE: Cumbria hoteliers see occupancy levels spike to over 90% as staycation boom continues into September"><img width="36" height="36" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Restaurant-3-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="" srcset="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Restaurant-3-105x105.jpg 105w, https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Restaurant-3-150x150.jpg 150w, https://www.boutiquehotelier.com/wp-content/uploads/2020/09/Restaurant-3-350x350.jpg 350w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/exclusive-cumbria-hoteliers-see-occupancy-levels-spike-to-over-90-as-staycation-boom-continues-into-september/" title="EXCLUSIVE: Cumbria hoteliers see occupancy levels spike to over 90% as staycation boom continues into September">EXCLUSIVE: Cumbria hoteliers see occupancy levels spike to over 90% as staycation boom continues into September</a></li>	<li class="post-31013posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-also-in-the-newscategory-best-practicecategory-designcategory-hotel-managementtag-bedroomstag-for-saletag-refurbishmenttag-revenuetag-selltag-the-star-hotel">	<a class="img_thum" href="https://www.boutiquehotelier.com/hotel-calls-for-investors-to-buy-bedrooms-in-a-bid-to-raise-funds-for-refurbishment/" title="Hotel calls for investors to buy bedrooms in a bid to raise funds for refurbishment"><img width="36" height="36" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/246067253-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="" srcset="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/246067253-105x105.jpg 105w, https://www.boutiquehotelier.com/wp-content/uploads/2020/09/246067253-150x150.jpg 150w, https://www.boutiquehotelier.com/wp-content/uploads/2020/09/246067253-350x350.jpg 350w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/hotel-calls-for-investors-to-buy-bedrooms-in-a-bid-to-raise-funds-for-refurbishment/" title="Hotel calls for investors to buy bedrooms in a bid to raise funds for refurbishment">Hotel calls for investors to buy bedrooms in a bid to raise funds for refurbishment</a></li>	<li class="post-31009posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-also-in-the-newscategory-scotlandtag-filip-boyentag-forbes-travel-guidetag-hotelstag-the-balmoral">	<a class="img_thum" href="https://www.boutiquehotelier.com/the-balmoral-becomes-first-hotel-in-scotland-to-scoop-five-stars-from-forbes-travel-guide/" title="The Balmoral becomes first hotel in Scotland to scoop Five Stars from Forbes Travel Guide"><img width="36" height="36" src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/BALMORAL-SIRROCCO_SEND-002-2-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="" srcset="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/BALMORAL-SIRROCCO_SEND-002-2-105x105.jpg 105w, https://www.boutiquehotelier.com/wp-content/uploads/2020/09/BALMORAL-SIRROCCO_SEND-002-2-150x150.jpg 150w, https://www.boutiquehotelier.com/wp-content/uploads/2020/09/BALMORAL-SIRROCCO_SEND-002-2-350x350.jpg 350w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/the-balmoral-becomes-first-hotel-in-scotland-to-scoop-five-stars-from-forbes-travel-guide/" title="The Balmoral becomes first hotel in Scotland to scoop Five Stars from Forbes Travel Guide">The Balmoral becomes first hotel in Scotland to scoop Five Stars from Forbes Travel Guide</a></li>	<li class="post-31022posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-finance-revenuecategory-hotel-managementtag-eventstag-financetag-hotelstag-revenue-by-designtag-webinar">	<a class="img_thum" href="https://www.boutiquehotelier.com/three-revenue-management-events-join-forces-to-deliver-online-global-event/" title="Three revenue management events join forces to deliver online global event"><img width="36" height="36" src="https://www.boutiquehotelier.com/wp-content/uploads/2018/12/bigstock-webinar-online-internet-websit-119391008-edit-105x105.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="" srcset="https://www.boutiquehotelier.com/wp-content/uploads/2018/12/bigstock-webinar-online-internet-websit-119391008-edit-105x105.jpg 105w, https://www.boutiquehotelier.com/wp-content/uploads/2018/12/bigstock-webinar-online-internet-websit-119391008-edit-150x150.jpg 150w, https://www.boutiquehotelier.com/wp-content/uploads/2018/12/bigstock-webinar-online-internet-websit-119391008-edit-350x350.jpg 350w" sizes="(max-width: 36px) 100vw, 36px" /></a><a href="https://www.boutiquehotelier.com/three-revenue-management-events-join-forces-to-deliver-online-global-event/" title="Three revenue management events join forces to deliver online global event">Three revenue management events join forces to deliver online global event</a></li>	<li class="post-31000posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-industrycategory-owners-operatorstag-afternoon-teastag-georgian-house-hoteltag-hotelstag-london-2tag-wizard">	<a class="img_thum" href="https://www.boutiquehotelier.com/london-hotel-makes-magic-with-unprecedented-demand-for-wizardry-afternoon-tea/" title="London hotel makes magic with ‘unprecedented’ demand for wizardry afternoon tea"><img width="36" height="36" src="https://www.boutiquehotelier.com/wp-content/uploads/2016/09/Georgian-House-Hotel-2-1-110x110.jpg" class="attachment-36x36 size-36x36 wp-post-image" alt="" /></a><a href="https://www.boutiquehotelier.com/london-hotel-makes-magic-with-unprecedented-demand-for-wizardry-afternoon-tea/" title="London hotel makes magic with ‘unprecedented’ demand for wizardry afternoon tea">London hotel makes magic with ‘unprecedented’ demand for wizardry afternoon tea</a></li></ul></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="300x100">
	    <script type="text/javascript">
	      googletag.display("300x100");
	    </script>
 </div></div></aside><aside class="widget widget_execphp"><div class="widget-title"><h3>Digital Edition »</h3></div>			<div class="execphpwidget"><div style="text-align:center">

<a href="https://www.boutiquehotelier.com/e-magazines/boutique-hotelier-september-2020/"><img src="https://www.boutiquehotelier.com/wp-content/uploads/2020/09/BH-Digital-September.jpg" alt="Digital"/></a><p>To view current and back copies of the digital edition please click on the magazine cover above</p>
<div class="btn btn-danger " style="margin:0 25%;white-space: nowrap;"><a href="http://promedia.itp.com/1741-boutique-hotelier" target="_blank">Subscribe Now</a></div>
</div></div>
		</aside><aside class="widget widget_text"><div class="widget-title"><h3>Media Pack »</h3></div>			<div class="textwidget"><p><a href="https://www.boutiquehotelier.com/wp-content/uploads/2019/12/BH-Media-Pack-2020.pdf">Click here</a> to download the Media Pack and learn more about print and online advertising opportunities with Boutique Hotelier.</p></div>
		</aside><aside class="widget widget_weblizar_twitter"><div class="widget-title"><h3>Twitter Tweets</h3></div>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/@BHotelier"
		min-width=""
		height="450"
		data-theme="light"
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
.sidebar-iframe-wrapper {
        width: 100%;
        height: 100%;
        margin-left: auto;
        margin-right: auto;
    }
.sidebar-iframe-wrapper iframe {
        width: 100%;
        height: 814px;
    }
</style>
<div class="sidebar-iframe-wrapper" align="center"><iframe class="form-iframe" src="https://www.itptrack8.com/lists/bv391z98stbd3/subscribe?output=embed&width=100%&height=100%" frameborder="0" scrolling="no" align="center"></iframe></div></div></aside></div><!--#sidebar inner--></div></div><!--#close sidebar --></div><!--#page wrap-->			</div>
		</div>

<footer id="footer" class="footer-wrap footer-style-1 is-light-text"  itemscope  itemtype="https://schema.org/WPFooter" >

	<div class="top-footer-wrap">
	<div class="top-footer-inner">
			</div>
</div><!--#top footer-->

			<div class="footer-area">
						
	<div id="footer-copyright" class="copyright-wrap is-background-color">
		<div class="wpflixs-container">
			<div class="copyright-inner">
				<p>Copyright © 2018 Promedia Publishing Ltd All Rights Reserved.</p>
			</div>
			<!--#copyright inner -->
		</div>
	</div><!--#copyright wrap -->
		</div><!--#footer area-->
	
</footer><!--#footer --></div><!--#site wrap-->
</div><!--#main site outer-->
<div id="fnlNNsEdEbuL" class="TLczDGdcwarl" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"TLczDGdcwarl-default\">\n\t<h1 style=\"\">We have detected an adblocker<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>Boutique Hotelier provides all of its content free of charge and relies on advertising to keep the site running.<\/p>\n<p><strong>Please consider whitelisting our site or disabling your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-TLczDGdcwarl\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all--><link rel='stylesheet' id='gglcptch-css'  href='https://www.boutiquehotelier.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.57' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/writepro-wpflixs-shortcodes/wpflixs-shortcodes-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.36'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/external_script/wpflixs-external-script.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var writepro_wpflixs_to_top = "1";
var writepro_wpflixs_to_top_mobile = "1";
var writepro_wpflixs_site_smooth_scroll = "1";
var writepro_wpflixs_site_smooth_display = "";
var wpflixs_single_image_popup = "";
var wpflixs_sidebar_sticky_enable = "1";
var writepro_wpflixs_single_popup_image = "";
var writepro_wpflixs_popup_gallery = "";
var writepro_wpflixs_touch_tooltip = "1";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/js/wpflixs-script.js?ver=3.3'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/custom/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/themes/writepro/assets/external_script/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"f3248f71bf","ajaxurl":"https:\/\/www.boutiquehotelier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/uploads/yOXpPmqhhHdk/loqHoITDrnYI.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.57'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lcg4yETAAAAAOTT2AUIZn7lVFGaLG358SdamgLH","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boutiquehotelier.com/wp-content/plugins/google-captcha/js/script.js?ver=1.57'></script>
</body>
</html>
